Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
weekender

2019 23lsv beeps Continuously at wakeboard speed

Recommended Posts

weekender

Tried wakeboarding this weekend w the wedge deployed at one of the middle settings. Once speed was reached about 18 mph, the speed reached beep came on, but wouldn't stop even when slowed down to a stop

Pretty sure it's some wedge safety setting but not sure what could be wrong

Wedge said stow locked while in position 3 clicks from stow for example. Or maybe it didn't say locked on the stow tab while it was Position 3 let's say.

Turning screens on and off, beep still kept going while in idle.

Had to cycle the battery and re boot up.

Even then once the screen wouldn't respond to touch on. A reboot, and I had to reboot again.

Anyone have this issue?

 

 

 

 

 

Share this post


Link to post
Share on other sites
carguy79ta

Oil pressure and water temp.OK? Had that on my 15 A22. On mine the computer needed to be flashed. You prolly checked all other vitals.

Share this post


Link to post
Share on other sites
ahopkinsVTX

Did you check for any active or inactive codes on the 7” screen?

Share this post


Link to post
Share on other sites
weekender
2 hours ago, ahopkinsVTX said:

Did you check for any active or inactive codes on the 7” screen?

Didn't think to check codes 

 almost positive it had todo with the wedge. Nothing popped up on the screen at all other than the consistent beep

Share this post


Link to post
Share on other sites
weekender
Just now, weekender said:

Didn't think to check codes 

 almost positive it had todo with the wedge. Nothing popped up on the screen at all other than the consistent beep

Having dealer do a 10-20 hour check this week. I'm sure they have some computer checks similar to an obd2 read on a car. I'll have them check the codes too

Share this post


Link to post
Share on other sites
Sparky450
Posted (edited)

Were you between the bars on the throttle? As in on the speed control  

Edited by Sparky450

Share this post


Link to post
Share on other sites
G Spot
Posted (edited)

I've had this issue twice now (in 26 hours). Both times the constant buzz occurred as I started pulling my son on the wakeboard. To me it seemed like the beep you get when you go fast enough to engage the speed control, however my beep turns into a constant buzz. 

Freaked me out the first time it happened like three weeks ago, so I dropped my son and circled back to him to shut down/reboot. No codes and all the gauges looked good.

When it happened to me yesterday I just kept going until he fell. Just turned the stereo up louder. ;)

It's in for a warranty item shortly, so will share what I learn.

Edited by G Spot

Share this post


Link to post
Share on other sites
holden

As per sparky450, sounds like the system may have been telling you it didn’t have enough throttle to maintain the preset speed.

almost every other type of warning comes with a big message on the center screen.

Share this post


Link to post
Share on other sites
23LSVOwner

Bug in the software. New update coming.

Share this post


Link to post
Share on other sites
weekender
9 hours ago, Sparky450 said:

Were you between the bars on the throttle? As in on the speed control  

 

28 minutes ago, holden said:

As per sparky450, sounds like the system may have been telling you it didn’t have enough throttle to maintain the preset speed.

almost every other type of warning comes with a big message on the center screen.

Thanks, i did have it between the bars, but it was on the left most side of the bars. more throttle would have helped but i think i tried that w no luck in the sound going away.

How would a software update work?

Share this post


Link to post
Share on other sites
weekender
38 minutes ago, G Spot said:

I've had this issue twice now (in 26 hours). Both times the constant buzz occurred as I started pulling my son on the wakeboard. To me it seemed like the beep you get when you go fast enough to engage the speed control, however my beep turns into a constant buzz. 

Freaked me out the first time it happened like three weeks ago, so I dropped my son and circled back to him to shut down/reboot. No codes and all the gauges looked good.

When it happened to me yesterday I just kept going until he fell. Just turned the stereo up louder. ;)

It's in for a warranty item shortly, so will share what I learn.

please keep us posted! might be a bug it seems. 

Share this post


Link to post
Share on other sites
wdr
11 minutes ago, 23LSVOwner said:

Bug in the software. New update coming.

Hopefully this update will get rid of the crickets as well.

Share this post


Link to post
Share on other sites
weekender

Any update on a software /bug update fix?

Dealer recommended it's just constantly beeping due to not enough throttle.

Tried to give it more throttle the other day, still getting the constant beep until I power cycle the battery.

Going to ask dealer to bring it up w the malibu rep this week. Hopefully the Bluetooth issue will be fixed also.

Although sound does sound excellent thru usb for now

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...