Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Puddleracer

Reverse won't engage

Recommended Posts

Puddleracer

Hi there,

Just bought my first Malibu (2012 Wakesetter VLX).  A couple of times over the last few weeks the reverse will only rev, prop won't engage.  Now, it does this every time and I don't have a reverse.  It has also happened once in forward.  Any thoughts on this?  Is this a simple cable adjustment?  If so, it sounds like it is too tight and would expect cables to stretch over time, not tighten up?  Pretty scary docking and finding out that reverse isn't there to straighten you out.

 

Thanks for any advice.

 

Share this post


Link to post
Share on other sites
UWSkier

Your boat should be shift-by-wire.  Would check connections on the shift lever and shift solenoid first.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...