Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

weekender

Interior + Tower Speakers static/chirp sound on Bluetooth

Recommended Posts

weekender

Hi All,

Just took delivery of a new 19 23 LSV, but was too windy to take the boat out.

Tested out a few things with the boat in a trailer inside the large metal warehouse at the marina, and only when playing music on bluetooth, there was a static sound every few seconds, similar to that sound when a phone signal interferes with some speakers.

 

Anyone else have this problem? I thought maybe it had todo with being inside the warehouse. FM radio worked fine.

 

Any ideas?

Share this post


Link to post
Share on other sites
Ronnie

Curious, do you have wireless charging?

Share this post


Link to post
Share on other sites
gregtay
34 minutes ago, weekender said:

Hi All,

Just took delivery of a new 19 23 LSV, but was too windy to take the boat out.

Tested out a few things with the boat in a trailer inside the large metal warehouse at the marina, and only when playing music on bluetooth, there was a static sound every few seconds, similar to that sound when a phone signal interferes with some speakers.

 

Anyone else have this problem? I thought maybe it had todo with being inside the warehouse. FM radio worked fine.

 

Any ideas?

Just took delivery of our 23LSV (with wireless charging) and I don’t have that issues. We have played music over BT in the garage with the motor off as well as out on the water. 

Maybe try playing from the AUX plug just to verify it is the BT connection?

Share this post


Link to post
Share on other sites
weekender
20 minutes ago, Ronnie said:

Curious, do you have wireless charging?

no

Share this post


Link to post
Share on other sites
IXFE
On 4/27/2019 at 10:15 PM, weekender said:

Hi All,

Just took delivery of a new 19 23 LSV, but was too windy to take the boat out.

Tested out a few things with the boat in a trailer inside the large metal warehouse at the marina, and only when playing music on bluetooth, there was a static sound every few seconds, similar to that sound when a phone signal interferes with some speakers.

 

Anyone else have this problem? I thought maybe it had todo with being inside the warehouse. FM radio worked fine.

 

Any ideas?

I call them "crickets" and yes, I have them in my new boat.  

Take a video and start the warranty process with your dealer.  It's almost certainly related to Bluetooth since it doesn't happen in any other mode.  

Share this post


Link to post
Share on other sites
hethj7

Several of us have this issue.  And for those that think they don’t, go reconfirm.  Hopefully you don’t, but I didn’t think I had the issue until really testing it out.  I only really hear mine when the music is paused.  If it is their during playback I can’t say I have really noticed yet.  

Share this post


Link to post
Share on other sites
IXFE
8 minutes ago, hethj7 said:

Several of us have this issue.  And for those that think they don’t, go reconfirm.  Hopefully you don’t, but I didn’t think I had the issue until really testing it out.  I only really hear mine when the music is paused.  If it is their during playback I can’t say I have really noticed yet.  

The reason it's not as noticeable during playback is the music itself masks it.  If you turn the music down, the "crickets" also go down (i.e. they are affected by the volume knob). 

To everybody who says they don't have "crickets" turn the volume up, then push pause (push master volume knob in). If you still don't hear it, while paused start turning the master volume knob on the dash up and down.  That usually wakes them up.  

My solutions are... 

1) Plug iphone into USB in the glove box and the "crickets" will go away (i.e. it's the Bluetooth that causes them), or

2) If running Bluetooth, just never pause the music.  When your rider goes down, just turn the music down (i.e. leave it running)

Share this post


Link to post
Share on other sites
IXFE

Share this post


Link to post
Share on other sites
weekender

Hi All,

hopefully this can be of assistance to some.

Dealer got back to me with update on the bluetooth 'crickets' issue.

He said malibu knows its a widespread issue and is working on a fix which will likely be some software(hopefully) update to the head unit.

The cause is some interference from the right panel screen  with the bluetooth connection only, other connections for audio arent affected.

Once malibu comes up with the fix the dealership can implement the fix whenever. 

 

hope this information helps

Share this post


Link to post
Share on other sites
weekender

anyone know if there is USB audio for use with iphone in dry box by driver or passenger? Assuming this works through usb to play music which can be controllable from the right screen?

 

thanks

Share this post


Link to post
Share on other sites
gregtay
38 minutes ago, weekender said:

Hi All,

hopefully this can be of assistance to some.

Dealer got back to me with update on the bluetooth 'crickets' issue.

He said malibu knows its a widespread issue and is working on a fix which will likely be some software(hopefully) update to the head unit.

The cause is some interference from the right panel screen  with the bluetooth connection only, other connections for audio arent affected.

Once malibu comes up with the fix the dealership can implement the fix whenever. 

 

hope this information helps

Thanks for the info.  I did go out and listen again on my 19 23LSV.   I looks like I do have the issue but I can only hear the crickets if I turn the vol up to max, if I turn down one or two clicks then it goes away.  It is a funny noise that almost sounded like someone clicking through a menu on AmazonTV, etc... but the strangest part is that at max vol and my phone spolify paused I can hear music :-O.  IT is very faint but it is there (you can almost make out the song.)  It wasn't music I was playing anywhere... so no clue.  My best guess was it was coming from the AM/FM side of the stereo receiver and somehow at max vol you can hear the tuner a little?  It was very strange.  I was in my garage so a very quiet enviroment. 

Not sure the issue is bad enough that I would have ever noticed it (max stereo volume is sadly a bit of a thing of the past now that we have kids.. miss those days!)

 

Share this post


Link to post
Share on other sites
IXFE
Posted (edited)
2 hours ago, weekender said:

anyone know if there is USB audio for use with iphone in dry box by driver or passenger? Assuming this works through usb to play music which can be controllable from the right screen?

 

thanks

The USB in the glove box works with your iPhone. Works great with my iPhone XS Max, and it’s cricket-free!

101D66BA-0CEC-4A12-885F-FCF22AF07039.jpeg

Edited by IXFE

Share this post


Link to post
Share on other sites
ahopkinsVTX
2 hours ago, weekender said:

Hi All,

hopefully this can be of assistance to some.

Dealer got back to me with update on the bluetooth 'crickets' issue.

He said malibu knows its a widespread issue and is working on a fix which will likely be some software(hopefully) update to the head unit.

The cause is some interference from the right panel screen  with the bluetooth connection only, other connections for audio arent affected.

Once malibu comes up with the fix the dealership can implement the fix whenever. 

 

hope this information helps

Good update, thank you! :thumbup:

1 hour ago, gregtay said:

Thanks for the info.  I did go out and listen again on my 19 23LSV.   I looks like I do have the issue but I can only hear the crickets if I turn the vol up to max, if I turn down one or two clicks then it goes away.  It is a funny noise that almost sounded like someone clicking through a menu on AmazonTV, etc... but the strangest part is that at max vol and my phone spolify paused I can hear music :-O.  IT is very faint but it is there (you can almost make out the song.)  It wasn't music I was playing anywhere... so no clue.  My best guess was it was coming from the AM/FM side of the stereo receiver and somehow at max vol you can hear the tuner a little?  It was very strange.  I was in my garage so a very quiet enviroment. 

Not sure the issue is bad enough that I would have ever noticed it (max stereo volume is sadly a bit of a thing of the past now that we have kids.. miss those days!)

 

Voices in your head? :tease2:

Share this post


Link to post
Share on other sites
weekender

anyone else that has had this issue, has anyone gotten word on how long until this is fixed? i can for see this just being just malibu kicking the can down the road until enough people bother them about it.

Id imagine if this is the case it wouldn't get fixed for months.

id assume they are focusing most on finishing boats for the upcoming season.

 

Anyone hear anything or bring it up w their dealer?

Share this post


Link to post
Share on other sites
LucasC

2019 . 4x rev 10's .  2 x subs and cabin speakers , I have a noticeable background hiss/crackle . not drastic more annoying . stays constant and dosent increase with volume or engine rpm's , Dealer dosent know , any Ideas. 

Thanks

Share this post


Link to post
Share on other sites
hawaiianstyln

sometimes hiss and cracking can be moisture in the lines or even head unit/amplifiers.  Were you ever uncovered in a rain storm recently?  Could also be caused by gains being too far turned up, but if that stereo was installed by MFG then you probably have the amps that are not tunable (can't turn the gains up or down).  Do you have the wetsounds 420 BT EQ?  I know on the bottom of my Exile EQ it has gains and if they are too high they create a Hissing sound through all the speakers.  Not sure if the Wetsounds has gains on their EQs

Share this post


Link to post
Share on other sites
LucasC

My dealer has confirmed the interference is through bluetooth and fine when connected via a cable .  Waiting for a response from Malibu .

Has anyone else solved this problem .

Thanks

Share this post


Link to post
Share on other sites
weekender

still waiting on malibu myself. confirmed its only a bluetooth issue

Share this post


Link to post
Share on other sites
IXFE

I’m supposed to take my boat back to the dealer to have them change to a new harness. I’m not sure that’s gonna fix it, but that’s what Malibu is telling them to do and even sent the part. 

i just haven’t had time to take another day off work to deal with it. 

Share this post


Link to post
Share on other sites
weekender

guessing its just a small piece of the wiring harness for the bluetooth unit?

Share this post


Link to post
Share on other sites
IXFE
11 hours ago, weekender said:

guessing its just a small piece of the wiring harness for the bluetooth unit?

I’m actually not sure which “harness” they’re referring to. I’ll keep ya posted. 

Share this post


Link to post
Share on other sites
23LSVOwner
8 hours ago, IXFE said:

I’m actually not sure which “harness” they’re referring to. I’ll keep ya posted. 

It's the complete AV harness from the Viper 2 brain over to the stereo black box.

 

Routes differently in the boat.

Share this post


Link to post
Share on other sites
weekender
1 hour ago, 23LSVOwner said:

It's the complete AV harness from the Viper 2 brain over to the stereo black box.

 

Routes differently in the boat.

are those in the passenger compartment area by the amps, or the wire runs from the driver side viper 2 unit all the way to the passneger side area?

 

sounds like it could be a lengthy PITA replacement procedure for the dealer..

Share this post


Link to post
Share on other sites
23LSVOwner
3 hours ago, weekender said:

are those in the passenger compartment area by the amps, or the wire runs from the driver side viper 2 unit all the way to the passneger side area?

 

sounds like it could be a lengthy PITA replacement procedure for the dealer..

New harness runs some of it from the drivers side over to the passenger side under the walkway. The RCA section runs around the bow to the passenger side.

Share this post


Link to post
Share on other sites
weekender

hi,

To revive this thread:

has anyone else had this problem so far and had it actually resolved yet?

just trying to get a gauge on how fast malibu can actually resolve this.

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...