Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Mardimus

2009 Malibu 23 LSV Wakesetter: Winterization

Recommended Posts

Mardimus

Hello Malibu Crew,  

 

I went ahead and started the process on winterizing the boat here in Lake Stevens (30 min north of Seattle, WA).  The 23 LSV will stay on the boat lift on the lake for the winter.  The boat lift is a covered lift on the dock and boat will be covered.  I did a final clean, changed oil, oil filter and transmission fluid first.  I then went ahead and followed the Indmar guide and Youtube video to drain all the water from my Indmar Monsoon 350.  All in all, everything went well and had no issues.  Reading all the posts here also helped when I ran into certain areas or needed pics, etc.  Thank you for that.  

Onto my topic....  I went ahead and bought the Perko Flush Kit from the local marine shop: Perko Flush Pro 1 1/4".  I opened the pack and started to install it but i could not find a good place to install it.  I did not buy the transom kit, as I will only use it to flush coolant in and occasionally flush the system from time to time (2x a year).  Two questions... 1) where is a good place to install it (I originally thought the best place would be by the transmission as its easy to get to and lots of room)?  2) should I use the 5/8" Perko, because finding a long enough hose for 1 1/4" seems slim?  Pics would be great if you can provide some.  Thanks again for all your time and help.  

 

sHr0oOmz6RM1xkm9kBAFgYHMiHY44HqRAJFuUYnq

Share this post


Link to post
Share on other sites
Mardimus

Bump for a little help on the Perko, please.

Share this post


Link to post
Share on other sites
BlackBluMalibu

I have a 2013 Malibu 23 Lsv with PERKO flush kit.  It is installed on the starboard side of the engine between the fresh water intake scoop and the transmission cooler on the 1-1/4” line.  I have the remote mount mounted on the left side of the transom.  It makes it much easier even if you only use it a couple or three times each year.  By installing at that location, it allows antifreeze to get in transmission cooler and all engine and heater components.  Hope this helps...

Edited by BlackBluMalibu

Share this post


Link to post
Share on other sites
Mardimus
40 minutes ago, BlackBluMalibu said:

I have a 2013 Malibu 23 Lsv with PERKO flush kit.  It is installed on the starboard side of the engine between the fresh water intake scoop and the transmission cooler on the 1-1/4” line.  I have the remote mount mounted on the left side of the transom.  It makes it much easier even if you only use it a couple or three times each year.  By installing at that location, it allows antifreeze to get in transmission cooler and all engine and heater components.  Hope this helps...

Yes, this is a huge help.  I thought that might be the best spot for it given the location of the hose and size to get the most fluid in.  Ill play with it this weekend when I have time and see if it works out.  Thanks again.  Do you have a pic by chance? 

Share this post


Link to post
Share on other sites
BlackBluMalibu

No, and unfortunately the boat is winterized and put away down at the lake. Hopefully someone else can chime in with some pictures. All the best!

Share this post


Link to post
Share on other sites
Mardimus
16 hours ago, BlackBluMalibu said:

No, and unfortunately the boat is winterized and put away down at the lake. Hopefully someone else can chime in with some pictures. All the best!

Is it the lower long hose going to the tranny on the starboard side?  Pic below. It looks like one hose at the bottom there, but its two hoses one is dangling in front of it.  They are both currently disconnected for winterization purposes. but the hose on the bottom there is just sorta laying on the bottom.  It runs all the way to the tranny.  Thanks for the help.  

 

mYfnQeV8F4IKuRz6cGTmQGpDBw_ULvqk_QKpmq9Z

 

 

Here is a top down view from the Starbird side.  

 

JklWRr7tahDmKKRkODEU3I-cCEGxL3gVbIR2zF1i

 

Another pic:

 

nCanFB5xLL773slBbISOQt6wVB0_JBz7Nx1zggqQ

Share this post


Link to post
Share on other sites
BlackBluMalibu

From the rear, of the boat the right side is starboard. Pictures 1 and 2 show the large 1.25 inch hose laying on the bottom and feeds from the transmission cooler to the “raw water pump”. Where you want to install the Perko flush kit is in the other side where another 1.25 inch hose feeds from the raw water intake to the transmission cooler. PM me your cell number and I will walk you through it. 

Share this post


Link to post
Share on other sites
Mardimus

Sorry about the mix up.  I see which hose your talking about.  Ill go and play with it tomorrow morning and PM you should I not be able to get it installed.  Good thing is that I have the hose disconnected at the moment, so it should be quite easy to get it on.  Thanks for clarifying.  

 

 

Share this post


Link to post
Share on other sites
Catman
On 11/27/2018 at 9:22 PM, Mardimus said:

Is it the lower long hose going to the tranny on the starboard side?  Pic below. It looks like one hose at the bottom there, but its two hoses one is dangling in front of it.  They are both currently disconnected for winterization purposes. but the hose on the bottom there is just sorta laying on the bottom.  It runs all the way to the tranny.  Thanks for the help.  

 

mYfnQeV8F4IKuRz6cGTmQGpDBw_ULvqk_QKpmq9Z

 

 

Here is a top down view from the Starbird side.  

 

JklWRr7tahDmKKRkODEU3I-cCEGxL3gVbIR2zF1i

 

Another pic:

 

nCanFB5xLL773slBbISOQt6wVB0_JBz7Nx1zggqQ

Just an FYI, I noticed in your last photo that this engine has never had the “Replumb Kit” installed.

Share this post


Link to post
Share on other sites
Mardimus
1 hour ago, Catman said:

Just an FYI, I noticed in your last photo that this engine has never had the “Replumb Kit” installed.

Whoa.... please elaborate!

Share this post


Link to post
Share on other sites
Catman

Use the word “replumb” in the search. Lots of info on it. Also try this: 

 

Share this post


Link to post
Share on other sites
Mardimus

Quick update.... 

This weekend I actually ended up pumping antifreeze in with out the perko kit.  On the Starboard side of the transmission I have an inlet for the seawater, its 1 1/4" hose with a ball valve shutoff connected to the transmission.  Then out of the transmission (Port Side) another 1 1/14" hose runs to the seawater pump and from there it runs into block, etc.  All I did was disconnect from the ball valve and inserted my hose of coolant into the 1 1/4" hose and 4 gallons went in.  I plan to buy a longer hose and install the Perko Flush Kit between the inlet ball valve and the transmission.  Any thoughts on this setup?

I am still researching the replumb kit.  Looks like from what I read so far its hit or miss but I have not noticed any issues.. yet!  lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...