Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

k_b_stephens

Audible alarm after boat warms up.

Recommended Posts

k_b_stephens

Crew,

Several weeks ago our '03 VLX started alarming after warming up and it occurs after letting off the throttle.  The beeps are either 2-3 or 3-2, hard to tell.  Boat runs fine, no lack of power and all gauges look good, oil pressure, temp, etc.  Restart the boat and the alert goes away until letting off the throttle again.  I can get it to start beeping, even out of gear, by throttling up and letting off to neutral quick.  Noticed the idle spikes close to 1k when going back to neutral.  Thought maybe the TPS sensor was going bad, so swapped that but no change. 

Checked the MAP sensor and made sure the intake manifold cover is tight too.  

Tried the LED trick in the MEFI plug, but only flashes the default service mode code.  Guess I need to do that while the boat it running?  Does not "store" the code like ODB systems? 

Any ideas appreciated.

Thanks,

Keith

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...