Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
IRide2005

2005 Monsoon 340 hot start problem

Recommended Posts

IRide2005

I’m running a 2005 iRide with a Monsoon 340 engine.  Lately I’m experiencing trouble starting the engine when hot.  The engine starts like new on cold starts, but intermittently it won’t start on hot starts, maybe after running for a few ski sets and wake boarding sets.  The engine turns over on the key very nicely, but does NOT start.  If I leave the engine cool down for a while, it will fire up again.   Today, when it failed to start, on a hot start, I removed a spark plug lead, and looked for a spark, using a spare plug.  There was NO spark.   I left the engine for 30 minutes, and tried again and it started.  I am assuming that whatever’s causing the hot start failures is related to the sparking (HT) system.  Has anyone experienced identical issues.  I’d appreciate any help, advise or guidance.  I obviously don’t wish to start throwing lots of money at replacing tons of parts in the hope that I will eventually replace a faulty part.  I’ve already spent €450 with the dealers workshop on troubleshooting and replacing fuel components, which would now appear not to be the cause, and the issue persists.  Looking forward to any assistance please.

Edited by IRide2005

Share this post


Link to post
Share on other sites
formulaben

If you are positive there is no spark I'd replace the coil.  Fairly inexpensive if foregoing the Indmar factory part and using a standard GM part. 

Share this post


Link to post
Share on other sites
Bozboat
2 hours ago, IRide2005 said:

I’m running a 2005 iRide with a Monsoon 340 engine.  Lately I’m experiencing trouble starting the engine when hot.  The engine starts like new on cold starts, but intermittently it won’t start on hot starts, maybe after running for a few ski sets and wake boarding sets.  The engine turns over on the key very nicely, but does NOT start.  If I leave the engine cool down for a while, it will fire up again.   Today, when it failed to start, on a hot start, I removed a spark plug lead, and looked for a spark, using a spare plug.  There was NO spark.   I left the engine for 30 minutes, and tried again and it started.  I am assuming that whatever’s causing the hot start failures is related to the sparking (HT) system.  Has anyone experienced identical issues.  I’d appreciate any help, advise or guidance.  I obviously don’t wish to start throwing lots of money at replacing tons of parts in the hope that I will eventually replace a faulty part.  I’ve already spent €450 with the dealers workshop on troubleshooting and replacing fuel components, which would now appear not to be the cause, and the issue persists.  Looking forward to any assistance please.

If your 2005 Monsoon has the same distributor as my 1999, next time it fails to fire, take the cap off and put your hand on or near the Ignition Control Module.  If the ICM is really hot that is your problem.  When it fails you will not get a spark.

@forumulaben: coil or ICM or both.  (I replaced both to avoid having the inconvenience, but I recognize that a mechanic could problem isolate the faulty part)

Edited by Bozboat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...