Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
margriann

2014 23LSV Transmission jumps out of gear intermittently

Recommended Posts

margriann

I have a 2014 23 LSV w about 320 hours on it.  When the boat is in drive at 5 mph, 20 mph, 30 mph..... surfing, not surfing, cruise on, cruise off all of the sudden it acts like it goes into neutral for 1/4 to 1/2 of a second and then goes right back into gear.  It happens so fast you can surf or ski right through it, but you feel the boat lose that power very short term. 

So I brought it to the dealer and they first replaced the plugs and distributor cap saying it was their first cheapest ($400) option.  Was lucky enough to get the boat back in 1 day and hauled it home the next day and dropped it in the water.  Sorry to say the same problem right away.  I read on line about this issue and asked them about the throttle cable, they said they put a new one of them in too, so that wasn't the problem.  

Hauled boat back in.  They said  they would get after it right away since that wasn't the issue the first time.  This time they said "Well if that isn't it then its the transmission."  So i told them "No choice I guess, replace the transmission."  That was a $5,000 bill.  After 3 weeks of waiting for the repair we finally got the call it was ready.  Pulled the boat back home (only 1 hr 30 minutes one way and $30 in gas) and dropped it in the water.  One hour of use and 3 times it popped out just like it did before.  I guess i should get my old transmission back and a $5,000 credit right??????

Not sure what to do.  It feels more like an electrical or computer issue than a transmission issue to me.  

We are now 5 plus weeks into our boat being down.  After the new transmission and having it continue to jump in and out of gear I called the dealership repair shop and they are baffled with no response so we left it in the lift for now and haven't used it. 

Someone mentioned to me about solenoids for shifter being in good condition.  I mentioned to the dealership and they didn't know what to say to that. 

Yesterday my wife asked if she could take the boat out front 500 yards shut it off and listen to music and sunbath.  I told her yes so she did.  The battery went down so she swapped it over to 1&2 and continued to try to start the boat to drive it back in.  She called and said "Honey it didn't start very good"  I thought that it was just the low batteries but she did get it going. 

Last night when I got home from work I was going to take it out of the water to bring back to dealer as it isn't doing us any good in the lift, although the dealer still hasn't figured anything out yet.  As I got into the boat it wouldn't start at all now.  My wife said yes it was hard to start and took a long time.  I tried for 10 minutes to get it started and nothing.  Feels and sounds like fuel not getting to the engine.  So fuel pump out.  Interesting because I had called TX Malibu and one of their technicians asked if my local dealer had tried to do a manual test of the pressure in the fuel line before replacing the transmission.  I didn't know.   Now I am wondering if a week fuel pump that may have been cutting out now and then isn't the original issue.  Will haul it in and see what they say.

08.17.2018 Ok after 6 weeks out of commission we finally got the boat back.  At the dealer they replaced the "Control Box/Shifter".  Looking at the work order it appears they changed (Control, Livorsi, MEFI-6, Elec Throttle/Shift Ctrl).  They said this was $1,800 and didn't charge us.  It was obvious that they knew they screwed up replacing the transmission, although they said that the jumping out "did some damage to the tranny" so it needed to be changed anyway.  I don't buy it, but I it is what it is.  I knew that it was something electrical of some sort and even a non-mechanic proved to know better.  I don't get why when i asked them about the shifter the first time they said they replaced it when they replaced the distributer cap and plugs.  I guess that wasn't true.  Thanks to the Malibu Crew and other posts solution found.  We have had the boat out for 5 hours already and not one miss in the transmission!

08.25.2018  Oh my goodness.  Transmission still running/working fine, but......... if you go up a few paragraphs you will notice i mentioned the boat didnt start and maybe a fuel pump issue?  Well my wife was pulling the kids surfing with 1/4 tank.  They stopped and they decided to layout in the sun w radio on.  Went to start the boat and it wouldn't go.  It turned over great, so no dead battery, but just wouldn't fire.  Got towed in.  I then later towed it to boat landing and out.

08.27.2018 Brought boat to the dealership.  4 hours later they call and tell me "your boat was out of gas".  I told them no way.  Not a chance.  You don't surf and then stop yourself and the boat is out of gas.  Check it again and put some gas in it and let me know if it starts.  Later that day they called back and said it was a weak fuel pump and they would replace it.

08.29.2018  Picked up boat from the dealership and put it in the lake.  It started right up!!!   As we attempted to back it off the trailer, it wouldn't go in reverse!   Boat revs up but doesn't shift into reverse.  Sounds like the solenoids are out of sync.  I don't know if I can take this anymore.  Not sure if I will haul it back in 1.5 hours or make the dealer come get it.

 

Edited by margriann
Update to original post

Share this post


Link to post
Share on other sites
ajive

I'm not a mechanic and never went through a true trouble shoooting and repair, but that happened a couple times in my 2013 and my local Indmar shop said it was probably the flexplate... Which my understanding is that is the gear that links your drive shaft to the transmission.  I would think that would get changed out as part of a full tranny swap, but could be worth the question.

 

Share this post


Link to post
Share on other sites
Lakemurrayskier

Following this as it just happened to me today as well (twice). I just bought a 2014 23 LSV 2 weeks ago with 80 hours on it and took it out to pull the kids and some of their friends tubing.  I had 5 kids on the tub at about 20 mph and it slipped and threw those of us in the boat forward and then re-engaged.  About 15 minutes later did the same thing. really hoping i didn't buy a boat with a transmission issue.

Share this post


Link to post
Share on other sites
margriann

Still waiting to hear back from the dealer on the next move.  They are stumped and said they will need to call Indmar.  This is not good.  In Minnesota we have 12 weeks of summer with our boat and have been down for 4 of them so far with only 3 left to go. ;(

 

Share this post


Link to post
Share on other sites
Fman
On 8/5/2018 at 1:49 PM, margriann said:

I have a 2014 23 LSV w about 320 hours on it.  When the boat is in drive at 5 mph, 20 mph, 30 mph..... surfing, not surfing, cruise on, cruise off all of the sudden it acts like it goes into neutral for 1/4 to 1/2 of a second and then goes right back into gear.  It happens so fast you can surf or ski right through it, but you feel the boat lose that power very short term. 

So I brought it to the dealer and they first replaced the plugs and distributor cap saying it was their first cheapest ($400) option.  Was lucky enough to get the boat back in 1 day and hauled it home the next day and dropped it in the water.  Sorry to say the same problem right away.  I read on line about this issue and asked them about the throttle cable, they said they put a new one of them in too, so that wasn't the problem.  

Hauled boat back in.  They said  they would get after it right away since that wasn't the issue the first time.  This time they said "Well if that isn't it then its the transmission."  So i told them "No choice I guess, replace the transmission."  That was a $5,000 bill.  After 3 weeks of waiting for the repair we finally got the call it was ready.  Pulled the boat back home (only 1 hr 30 minutes one way and $30 in gas) and dropped it in the water.  One hour of use and 3 times it popped out just like it did before.  I guess i should get my old transmission back and a $5,000 credit right??????

Not sure what to do.  It feels more like an electrical or computer issue than a transmission issue to me.  

Your dealer told you they replaced the throttle cable on a 2014 lsv?  Your boat is TBW, there is no cable.  It shifts into forward and reverse with solenoids.  Make sure your dealer checks the solenoids to confirm they are working properly.

Share this post


Link to post
Share on other sites
margriann

We are now 5 plus weeks into our boat being down.  After the new transmission and having it continue to jump in and out of gear I called the dealership repair shop and they are baffled with no response so we left it in the lift for now and haven't used it. 

Someone mentioned to me about solenoids for shifter being in good condition.  I mentioned to the dealership and they didn't know what to say to that. 

Yesterday my wife asked if she could take the boat out front 500 yards shut it off and listen to music and sunbath.  I told her yes so she did.  The battery went down so she swapped it over to 1&2 and continued to try to start the boat to drive it back in.  She called and said "Honey it didn't start very good"  I thought that it was just the low batteries but she did get it going. 

Last night when I got home from work I was going to take it out of the water to bring back to dealer as it isn't doing us any good in the lift, although the dealer still hasn't figured anything out yet.  As I got into the boat it wouldn't start at all now.  My wife said yes it was hard to start and took a long time.  I tried for 10 minutes to get it started and nothing.  Feels and sounds like fuel not getting to the engine.  So fuel pump out.  Interesting because I had called TX Malibu and one of their technicians asked if my local dealer had tried to do a manual test of the pressure in the fuel line before replacing the transmission.  I didn't know.   Now I am wondering if a week fuel pump that may have been cutting out now and then isn't the original issue.  Will haul it in and see what they say.

 

Edited by margriann
added some more info.

Share this post


Link to post
Share on other sites
JasonK

What dealer replaced the transmission?

Share this post


Link to post
Share on other sites
boardjnky4

Drop your dealer like a ton of bricks.

If the boat were to be coming out of gear, it would actually rev UP, not lose power. I seriously don't know how these mechanics stay in business and still have a job. Unfortunately, you approved the work, so you're not getting a refund.

Share this post


Link to post
Share on other sites
margriann
On 8/13/2018 at 12:15 PM, JasonK said:

What dealer replaced the transmission?

Minnesota Inboard

Share this post


Link to post
Share on other sites
Lakemurrayskier

Curious if there was ever a fix here or if the Livorsi throttle assembly was the correct fix?   My old dealer called Indmar and they recommended swapping the forward and reverse solenoid to see if it still popped in and out of gear.  I swapped them and the 1st 2 trips out it was fine but today it slipped out so many times it was almost undriveable.  I limped back to the dock with it engaged in gear and then would pop out. I'd go back to neutral and then re-engage throttle and it would only take like 1 in every 4 times.  Other times it would just rev the engine up. and I'd have to come back to neutral again.  

I will take mine in next week but just curious if there is actally a legit fix for this and does that fix involve replacing the whole throttle assembly?

 

Thanks Ryan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...