Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
COWakesetterMXZ

2015 24mxz won't run at full throttle

Recommended Posts

COWakesetterMXZ

I purchased a used 2015 24mxz  this spring.  Fully checked out by the Florida boat shop (where it is from) and by the boat shop here in Colorado.  It partially shuts down after 2 minutes and 40 seconds, when running full  throttle.   When it shuts down, the RPM  drops to 3000 rpm  and I  cannot get it to go above that until  I shut down the boat and do a compete restart.  I  am also disappointed that with full hard tanks & 2 plug and play sacks - no wedge and  4 adults on board the boat  almost  won't  pull a wake boarder up to speed without struggle.  If I keep the RPM under 5,000 I don't experience the shutdown very often and it seems to keep running most of the day.  Giving tube rides with the hard tanks full (no sacks)  and about 7 on board works  but nothing like my old 21' direct drive boat which was a lot of fun.  I have the 450 LS motor.

Any suggestions - the Mailbu boat  shop does not seem  to be helping. I have had it back in the shop already once with no improvement.  More than 1/2 the summer is gone and I am not really enjoying the Malibu experience.   

Share this post


Link to post
Share on other sites
BlackBluMalibu

Prop is too aggressive. To know which engine and altitude where you boat will help in determining what prop you should have. Shut down is probably a sensor that says the engine is overloaded (too much fuel for amount of air ratio or too much air for fuel and shuts down/goes into limp mode. Any codes thrown?  What is the engine temperature when this occurs?

Edited by BlackBluMalibu

Share this post


Link to post
Share on other sites
Suggy
15 hours ago, COWakesetterMXZ said:

I purchased a used 2015 24mxz  this spring.  Fully checked out by the Florida boat shop (where it is from) and by the boat shop here in Colorado.  It partially shuts down after 2 minutes and 40 seconds, when running full  throttle.   When it shuts down, the RPM  drops to 3000 rpm  and I  cannot get it to go above that until  I shut down the boat and do a compete restart.  I  am also disappointed that with full hard tanks & 2 plug and play sacks - no wedge and  4 adults on board the boat  almost  won't  pull a wake boarder up to speed without struggle.  If I keep the RPM under 5,000 I don't experience the shutdown very often and it seems to keep running most of the day.  Giving tube rides with the hard tanks full (no sacks)  and about 7 on board works  but nothing like my old 21' direct drive boat which was a lot of fun.  I have the 450 LS motor.

Any suggestions - the Mailbu boat  shop does not seem  to be helping. I have had it back in the shop already once with no improvement.  More than 1/2 the summer is gone and I am not really enjoying the Malibu experience.   

Sorry to hear about the first problem. What BlackBlu said above sounds like a good start though.

As far as the boat "almost not pulling a wakeboarder up", it's because you're NOT using the wedge. Put the wedge in lift mode or just one click left of lift mode if the rider does not want to use the wedge. If you have wedge deployed, it will automatically go to into lift mode when first starting to help you plane out. Once you're up to speed, the wedge will go back to the desired position. A new/different prop might help this out a lot as well.

Share this post


Link to post
Share on other sites
COWakesetterMXZ

New prop installed by the Malibu boat dealer when it arrived in Colorado - selected for high altitude they say.  Engine Temp stays the same under all operating conditions about 156.  No codes are thrown.

To pull a wakeboader up with any success I  had  to empty the fat sacks - only 4 people on board and the boat still struggled to get up to speed.  Guess I expect to much - since my old 265hp 21' direct drive  boat with its single hard tank full and 5 on board pulled 2 wakeboarders and  a skier up at once with all in  the water weighing in about 190 each.  I had the expectation that I would be able to fill the boat with half its rated person capacity and fill at least a couple of tanks and still have it perform with a normal  sized person in the water

Share this post


Link to post
Share on other sites
NewMalibu

Is it throwing any codes? I had a similar issue in my 2016 but I would get a 'misfire' code. Dealer updated the ECM and it doesn't happen anymore.

Share this post


Link to post
Share on other sites
COWakesetterMXZ

Shop  undated the software to the current version - they say.  There were misfire codes when it first went back to the shop but I have not seen them again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...