Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

DarkKnight

Idle and shifting issue

Recommended Posts

DarkKnight

HI guys, ok here are the symptoms...

start up no problem, forward,  reverse no problem. Idle 800

If I back up and rpm exceed 1000, no the boat will not drop below 1300rpm making it a really hard shift.

Also, the throttle when in reverse seems to have play. When I pulll the shifter back (its in reverse) but no rpm change till later on in the stroke of the throttle lever. 

( Just did a transmission oil change, but can not see how that effects anything )

completely baffled

 

Share this post


Link to post
Share on other sites
oldjeep

Since the throttle is all electronic, best guess would be that the TPS in the shifter is bad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...