Jump to content
Sign in to follow this  
mrothwell

occasional "ticking" at idle in gear

Recommended Posts

mrothwell

On Saturday on the lake, my 2007 VTX had a "ticking" sound that sounded like it was coming from the v-drive area.  We had already been on the lake for over an hour when I heard it the first time.  I pulled the center cushion and storage tray to inspect, wondering if I had broke bolts that connect the prop shaft to the v-drive ( I have broken these before, I think because they were slightly loose), but they were all present, and tight.  I didn't feel any vibration, just the sound.  After going from forward to reverse and back a few times, it stopped.  Never made any sound or vibration above idle.  Then later in the day, I heard it a couple more times, but always only at idle.

I have no idea what to even look for here.

 

Michael

Share this post


Link to post
Share on other sites
minnmarker

Check the starter slot for debris from the damper plate.  A busted spring could be rattling around at idle in gear.

Share this post


Link to post
Share on other sites
mrothwell

Wouldn't that cause a continual "tick", not just when in gear?

Share this post


Link to post
Share on other sites
minnmarker

Yep, I thought you had it in gear since you were originally looking at the V drive - which of course would be doing nothing in neutral.

Share this post


Link to post
Share on other sites
DockRocketeer

Enough fluid in the transmission?

Share this post


Link to post
Share on other sites
mrothwell

Yes the Transmission fluid is correct level, not burnt at all.

I checked the V-Drive fluid last night, it was slightly low, but not by much.  That fluid had been burnt to some degree, not horrible, but enough to change it.   I changed the fluid last night.  Probably get the boat back on the water in a couple days to see how it does.

Share this post


Link to post
Share on other sites
UWSkier

was the engine sputtering at all?  On our '01, if the engine is cold and you put it into gear, it can run a bit rough for a second or two when the RPMs drop and we'll get a little rattling from the V-drive.

Share this post


Link to post
Share on other sites
mrothwell

No, this happened part way through the day, engine hadn't been shut off, just picking up a down boarder.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×