Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Johnny5

Metal on Metal

Recommended Posts

Johnny5

Purchased a 2000 sunsetter lxi at the end of the season. During the test drive, I didn’t notice any any issues. This spring I’m noticing what sounds like metal on metal come from the drive shaft area. Any ideas?

Share this post


Link to post
Share on other sites
MadMan

Are you running on the trailer or in the water?

Share this post


Link to post
Share on other sites
tvano

4 bolts on the coupler are tight?

Share this post


Link to post
Share on other sites
Johnny5

In the water and it appears I have dripless packing. I have not checked the bolts. I don’t notice the noise when running the engine in neutral and it’s not what I would consider constant rubbing. 

Share this post


Link to post
Share on other sites
Ndawg12

cutlass bearing?

Share this post


Link to post
Share on other sites
pauley71

I had something like that on an old mastercraft.  The prop got bumped and knocked it slightly out of alignment and the shaft rubbed on the shaft packing housing (not sure what its called).  It is brass and wore off and stopped.  Seemed to be more noticeable at slow speeds (going into neutral when the prop was coming to a stop).  

Share this post


Link to post
Share on other sites
Johnny5

Thanks for all the suggestions 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×