Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Glove0950

2011 lsv crank no start help!

Recommended Posts

Glove0950

Hey everybody I have a 2011 23 lsv with the lsa motor. Took it to the lake yesterday and couldn't get it to fire. I recently put wakemakers piggyback ballast in and this was the first time to the lake since I don't think that is related to anything but is the only thing that has changed. I checked fuel pump relay and swapped it with the power relay with no change. I can feel the pump kicking on. When I get home today I will be checking for spark but if anybody has any other ideas that would help I'd really appreciate it. 

Share this post


Link to post
Share on other sites
Glove0950

So I have done some more digging I am not getting spark at the plugs. From here I am kind of stumped any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...