Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

3lobe vs 5lobe and the wedge control box


Recommended Posts

Trying to wrap my head around this.  I purchased and installed 2 new 15060-001 actuators.  They are the 5 lobe.  Install went smooth and the wedge will go full down and full up (while spinning the paddle wheel).  But I'm getting no output from the gauge, it will perform a successful swipe, but nothing while operating the wedge.  I had an experienced mechanic tell me to just change the control box and others on here have said the same thing while others have said they performed the swap with no problems.  I understand that the gauge might not be as accurate since the 5 lobe actuator might be faster but isn't the control box just simply sending 12 volts down 1 wire, reversing polarity and sending 12 volts down the other wire?  How could the box sense what is on the end of those wires?  Seems like I could hook a couple of reversible pumps up back there and they should work if I so desired.  

 

Sorry this is like the 100th topic I've created about my wedge issues but helpful advice seems to be getting scarce around here these days.

  • Like 2
Link to post

iirc it all depends on the year model boat.  Late 2010's on up had the right control box but years prior did not?  Looking at the pdf on Bakes website it was 2010.75 on up.

Link to post
11 hours ago, jwl019 said:

iirc it all depends on the year model boat.  Late 2010's on up had the right control box but years prior did not?  Looking at the pdf on Bakes website it was 2010.75 on up.

This is from Bakes:

PLEASE NOTE! 3 Lobe Actuators are no longer available from Malibu or Lenco and are permanently discontinued.

PLEASE NOTE! We have had multiple customers install 5 lobe actuators on a older 3 lobe systems and have not had any issues with functionality. Some have had issues with the wedge gauge display not showing accurate anymore but the wedge will functions full up and down. The Official Politically correct answer is Malibu wants both the actuators and control box replaced.

I don't care if my gauge is accurate, I'll learn where the new "2 clicks up" is.  But I want it to work, mainly for resale purposes :whistle:  I'm still suspecting it stems from my mmdc.  I'm still waiting for someone to tell me how this new box or the old box can sense 3lobe or 5lobe actuators.

Edited by Ndawg12
Link to post
  • 3 weeks later...
Malibuguru0515

you will need the 5 lobe wedge control box to work the gauge correctly!

yes the rams only reverse polarity while moving each direction. you are correct! the module will NOT sense what on the other end! the module is just calibrated to know how fast the rams are moving, meaning the module is what controls the gauge. i really can't explain it in a different way. but both the module and the rams must be the same LOBE. to get correct gauge operation.  the boats that have the wedge position sensor mounted to the stb leg of the wedge pivot bolt. the black round item about 2" in DIA. is what control the gauge on these boats. these boats do not need to change the wedge control module, and don't care if its a 3 or 5 lobe.

 

wedge position signal comes out of wedge control box, goes into mmdc then to gauges... I doubt its the mmdc. they do not fail very often...

hope this helps.

Link to post
  • 1 month later...
Pink Malibu Girl

My Malibu was in a major accident but the only they haven't been able to fix is the wedge position gauge the part is outdated 3767002 or Medallion 8620-0002501 I've tried everywhere? I also do not have to much confidence in this boat shop supposedly they related the actuators, monitor and did the calibrate, now they are saying it's the gauge???? Any ideas???

Link to post

Your gonna have to go to 5 lobe rams and a 5 lobe ram comp box to get it to work correctly. Unfortunately it will be about $700 all together. You can find deals on these on e bay if you have time to wait. There is a reference on the Lenco website to find your exact part numbers. 

Link to post

My current box is 30047-004.  Lenco cross reference sheet says to call customer service, customer service says to contact malibu, malibu says I want an arm and a leg.  No one can tell me the new box number.  They are available at many online sites for literally half what malibu wants for it.  I JUST NEED TO KNOW THE PART NUMBER!!!!

On 6/18/2017 at 6:32 PM, ChainSetter said:

Your gonna have to go to 5 lobe rams and a 5 lobe ram comp box to get it to work correctly. Unfortunately it will be about $700 all together. You can find deals on these on e bay if you have time to wait. There is a reference on the Lenco website to find your exact part numbers. 

 

Edited by Ndawg12
Link to post
  • 3 years later...

Did you ever sort this out?  I have the same issue over here.  I changed out the actuators and now my wedge will go down but is unresponsive when the up button is pushed.  When wires are switched it will go up.  So need something to change the polarity but I can’t seem to locate this power module.  I do have a wedge gauge on the back of the boat.  Any ideas?

Link to post
9 hours ago, Helene said:

Did you ever sort this out?  I have the same issue over here.  I changed out the actuators and now my wedge will go down but is unresponsive when the up button is pushed.  When wires are switched it will go up.  So need something to change the polarity but I can’t seem to locate this power module.  I do have a wedge gauge on the back of the boat.  Any ideas?

If you have a wedge position sensor on your wedge on the back of the boat, you should not have a Lenco control box.  On 2008-2010.5 Malibu boats the power module controlled the power wedge and did not use a Lenco control box.  That is why the wedge needs a separate sensor.  On 2006-2007 and 2010.5-2014 the Lenco control box also made the wedge position gauge work so a separate wedge position sensor was not needed.

Also, the power wedge is speed controlled, so it can only be deployed or put down at 0 to 9 MPH, it can only be stowed or go up at 1 to 9 MPH, and at 10 to 24 MPH it can only be moved up and down in the drag or wake positions.  It is a common technique to spin the paddle wheel by hand to simulate moving at 1 to 3 MPH to raise the wedge when the boat is on the trailer.  If your paddle wheel is not working the speedometer will not work and the wedge will not come up.

It also may be necessary to calibrate your power wedge sensor to get the wedge to work properly.  Look for wedge calibration in the Malivue Setup menu.

Link to post
  • 2 weeks later...

I am starting to fix my 2008 WS 247 and I got the old broken LENCO's off.  I am going to install new ones this weekend. So from this last post I do not have a control box on this year correct?  I do see the sensor on the wedge arm so I am hoping the position will read back with the new 5 lobe actuators.  Where is the power module located?  under the drivers dash?

Link to post

You are correct that you don't have a separate Lenco control box. All controls are built into the Medallion power module located under the drivers dash. Just pop the cover off the power module and you will see all the fused circuits. Your power wedge should have a 30 amp fuse or a 15 amp resettable fuse depending on the time of year the boat was built. The tech sheet I saw said not to swap the style of fuses out.

You should find the splice for the two power wedge wires into the four actuator wires on the drivers side engine compartment. I was lazy and cut the wires past the wye splice and install 4 new splices.

I think it is hit or miss if the wedge gauge will read correctly after replacing with 5 lobe actuators.

Good luck.

Link to post
  • 8 months later...
dottors4
On 8/21/2020 at 5:36 PM, WGjames said:

Thanks I will check it out new actuators arrive this weekend

 

How’d it go? I’m about to purchase 2 new 5 lobes for my 2008 23lsv. Worried they will not show the wedge display.

 

Link to post
granddaddy55
18 hours ago, dottors4 said:

How’d it go? I’m about to purchase 2 new 5 lobes for my 2008 23lsv. Worried they will not show the wedge display.

 

read the whole thread

Link to post

Mine work perfectly no modifications other than I needed to run the calibration setting and to get thm back up while out of the the water you need to spin the speedo paddle.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...