Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Ndawg12

3lobe vs 5lobe and the wedge control box

Recommended Posts

Ndawg12

Trying to wrap my head around this.  I purchased and installed 2 new 15060-001 actuators.  They are the 5 lobe.  Install went smooth and the wedge will go full down and full up (while spinning the paddle wheel).  But I'm getting no output from the gauge, it will perform a successful swipe, but nothing while operating the wedge.  I had an experienced mechanic tell me to just change the control box and others on here have said the same thing while others have said they performed the swap with no problems.  I understand that the gauge might not be as accurate since the 5 lobe actuator might be faster but isn't the control box just simply sending 12 volts down 1 wire, reversing polarity and sending 12 volts down the other wire?  How could the box sense what is on the end of those wires?  Seems like I could hook a couple of reversible pumps up back there and they should work if I so desired.  

 

Sorry this is like the 100th topic I've created about my wedge issues but helpful advice seems to be getting scarce around here these days.

Share this post


Link to post
Share on other sites
jwl019

iirc it all depends on the year model boat.  Late 2010's on up had the right control box but years prior did not?  Looking at the pdf on Bakes website it was 2010.75 on up.

Share this post


Link to post
Share on other sites
Ndawg12
11 hours ago, jwl019 said:

iirc it all depends on the year model boat.  Late 2010's on up had the right control box but years prior did not?  Looking at the pdf on Bakes website it was 2010.75 on up.

This is from Bakes:

PLEASE NOTE! 3 Lobe Actuators are no longer available from Malibu or Lenco and are permanently discontinued.

PLEASE NOTE! We have had multiple customers install 5 lobe actuators on a older 3 lobe systems and have not had any issues with functionality. Some have had issues with the wedge gauge display not showing accurate anymore but the wedge will functions full up and down. The Official Politically correct answer is Malibu wants both the actuators and control box replaced.

I don't care if my gauge is accurate, I'll learn where the new "2 clicks up" is.  But I want it to work, mainly for resale purposes :whistle:  I'm still suspecting it stems from my mmdc.  I'm still waiting for someone to tell me how this new box or the old box can sense 3lobe or 5lobe actuators.

Edited by Ndawg12

Share this post


Link to post
Share on other sites
Malibuguru0515

you will need the 5 lobe wedge control box to work the gauge correctly!

yes the rams only reverse polarity while moving each direction. you are correct! the module will NOT sense what on the other end! the module is just calibrated to know how fast the rams are moving, meaning the module is what controls the gauge. i really can't explain it in a different way. but both the module and the rams must be the same LOBE. to get correct gauge operation.  the boats that have the wedge position sensor mounted to the stb leg of the wedge pivot bolt. the black round item about 2" in DIA. is what control the gauge on these boats. these boats do not need to change the wedge control module, and don't care if its a 3 or 5 lobe.

 

wedge position signal comes out of wedge control box, goes into mmdc then to gauges... I doubt its the mmdc. they do not fail very often...

hope this helps.

Share this post


Link to post
Share on other sites
djheywood

This document may help if you need to calibrate the sensor

 

Wedge Sensor Calibration.jpg

Share this post


Link to post
Share on other sites
Pink Malibu Girl

My Malibu was in a major accident but the only they haven't been able to fix is the wedge position gauge the part is outdated 3767002 or Medallion 8620-0002501 I've tried everywhere? I also do not have to much confidence in this boat shop supposedly they related the actuators, monitor and did the calibrate, now they are saying it's the gauge???? Any ideas???

Share this post


Link to post
Share on other sites
ChainSetter

Your gonna have to go to 5 lobe rams and a 5 lobe ram comp box to get it to work correctly. Unfortunately it will be about $700 all together. You can find deals on these on e bay if you have time to wait. There is a reference on the Lenco website to find your exact part numbers. 

Share this post


Link to post
Share on other sites
Ndawg12

My current box is 30047-004.  Lenco cross reference sheet says to call customer service, customer service says to contact malibu, malibu says I want an arm and a leg.  No one can tell me the new box number.  They are available at many online sites for literally half what malibu wants for it.  I JUST NEED TO KNOW THE PART NUMBER!!!!

On 6/18/2017 at 6:32 PM, ChainSetter said:

Your gonna have to go to 5 lobe rams and a 5 lobe ram comp box to get it to work correctly. Unfortunately it will be about $700 all together. You can find deals on these on e bay if you have time to wait. There is a reference on the Lenco website to find your exact part numbers. 

 

Edited by Ndawg12

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...