Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
lonestar

Help identify harness wires - 350 Monsoon (w photos)

Recommended Posts

lonestar

Replaced my damper plate (840 hrs) and discovered two unmarked wires during re-assembly. Both were possibly always unplugged (since I thought I marked everything as I dis-assembled), but I wanted to check with crew to be certain. One is a 4 pin connector very close to ECU bracket on starboard side. Wire is short, originates from main harness under ECU, and cant reach but a few inches from this area. It has an orange rubber seal. The other is a 10 pin connector with a green rubber seal. It is a long harness that enters engine compartment from port hole in stringer next to trans mount. The wire is maybe 4' long. It could reach pretty far.

I have searched thoroughly and cannot find any unused matching connectors. Are these for some option that I don't have on my boat or are they maintenance connections?

Motor is 350 Monsoon in 2011 V-Ride.

30735649986_a92ff04cc6_n.jpgIMG_6170 by Lone Star, on Flickr

30735652006_1c2d021949_n.jpgIMG_6173 by Lone Star, on Flickr

Edited by lonestar
added photo links

Share this post


Link to post
Share on other sites
wdr

Port side is where my depth and paddle wheel wires are located. IIRC they are only 4 wire though. I will have a look around today when I replace my oil pressure sensor switch and post a picture.

Share this post


Link to post
Share on other sites
wdr

Depth gauge port side

IMG_0203.JPG

Share this post


Link to post
Share on other sites
wdr

Diagnostic cable 10 pin. Port side hooked to the block with a female holder. 

IMG_0201.JPG

Share this post


Link to post
Share on other sites
wdr

Starboard side. Air temp gauge.

IMG_0205.JPG

Share this post


Link to post
Share on other sites
wdr

The only disconnected one was the diagnostic cable. Hope this helps.

Share this post


Link to post
Share on other sites
lonestar

Found mating 10 pin connector stuck under ECU bracket. Still looking for 4 pin. Will pull ECU bracket back off - 4 pin may be under there too.

Update- Did not find 4 pin mate. 

Edited by lonestar

Share this post


Link to post
Share on other sites
wdr

If you don't have a depth gauge you probably won't find the other end of the 4 pin. Your oblong oval 4 pin looks just like my depth gauge receptacle. Good luck.

Share this post


Link to post
Share on other sites
lonestar

Boat ran fine so 4 pin not needed?

Thanks wdr for taking time to help. Much appreciated.

Found old photo - seems to confirm 4 pin was not connected:

30831479556_d34ded4d5c_n.jpgIMG_3561 by Lone Star, on Flickr

Edited by lonestar
added old photo

Share this post


Link to post
Share on other sites
wdr

No problem. I am guessing even though you have a V Ride, Malibu used a prewired loom for a VLX and only hooked up the ordered accessories and you were left with open spots for items that weren't installed. I have a loose plug in under the dash pad behind the gauges that I am guessing is for a chart plotter or gps but it isn't marked. Hope you have a wet winter down there. Bill

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...