Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
KeepingupwiththeJones

Software Updates

Recommended Posts

KeepingupwiththeJones

I had some warranty work done on my 15 VLX and and it got a software update at the same time. Next trip out surf gate was no longer working. My dealer has now attempted to update the software 3 more times this week without success. They are telling me that the updates are not specific to all malibus and they are waiting to be sent the correct one for my boat. Anyone else encountered something similar?

Share this post


Link to post
teamerickson

Surfgate calibration or surfgate reset?

Share this post


Link to post
KeepingupwiththeJones

I tried all the basic stuff on the water Sunday. No luck. It's definitely a software thing.

Big thanks to @mikeo and @Stevo for trying to help me out on a Sunday afternoon

Share this post


Link to post
Fman

Oh no.... I thought there was only one update for 15 owners.  Did the software update not upload properly?  This concerns me because I updated my software for new owner of my 2015 and did not get to water test it.  I am going to be very bummed out if SG does not work for him.  I did calibrate SG while on the trailer and everything looked good.

Did you get the "yes I read owners manual release" when first booted up?

Edited by Fman

Share this post


Link to post
KeepingupwiththeJones

I am guessing it did not upload properly. My wife drove it off the trail so not sure about the release "yes" and she wouldn't remember if I asked her. The last time I had it in was early July, I am not sure what update I received.

Share this post


Link to post
PeteOOXXOO

Yes, there still seems to be bugs with the latest software.  They put a compete new computer in mine recently - worked fine the first time out but yesterday both screens froze again - twice!  Had to cycle the battery both times to fix it but this is getting sooo frustrating! ☹️️

Ps I think this is the third computer to go in....

Edited by PeteOOXXOO

Share this post


Link to post
granddaddy55

Thank heaven for switches and gauges, 2014 Axis software update  on speedo with new gauge listed in 1st page of discussions worked right out the gate, 

Share this post


Link to post
dielawn

This happened to me when i did a software update, and I had to do the manual Surfgate calibration which was very simple to do. 

 

Are you sure the calibration has been set?

Share this post


Link to post
23LSVOwner
On 10/20/2016 at 10:03 PM, dielawn said:

This happened to me when i did a software update, and I had to do the manual Surfgate calibration which was very simple to do. 

 

Are you sure the calibration has been set?

^this^

Share this post


Link to post
DarkSide

Boulder just updated my software 6 weeks ago or so.  It fixed a few little glitches, things like Map charting works significantly better.  I did have to reselect GPS vs Padddle wheel, so some basic things get reset.  However the software itself fixed a couple things so well worth upgrading.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...