Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
skyskier

Diagnose this........

Recommended Posts

skyskier

2006 247 with 8.1 at 250 hours. Wake boarding at 21 MPH and engine starts to miss badly. From 3000 RPM to full throttle it runs like nothing is wrong. Under 3000 RPM it can barely stay running. Help?  

Share this post


Link to post
minnmarker

Most likely coil, dust cap, wires, or spark plugs - or some combination of the above. Pulling the cap may be the easiest to check but I'm not familiar with the 8.1. In any case it sounds like ignition.

Share this post


Link to post
skyskier

Thanks Mark! If you had guessed the batteries needed to be charged you would have been correct. This is not the first time I have fixed what looked like an unrelated problem by simply charging the batteries.  

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...