Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Malibu sportster noise from stereo with engine on


Recommended Posts

went out 2 weeks ago and had water go over my windshield of my 2000 sportster and immediately heard noise From my speakers. I thought it was the amp so I replaced it with a new one and the same problem when I went out yesterday and the engine is turned on. If anyone can give me some advice on how to fix this problem I would be really grateful, can't enjoy a boat without tunes. When boat is off the stereo sounds great. 

Link to comment
On 7/24/2016 at 6:10 AM, Arick said:

Run a ground wire straight from the stereo to the battery.  That fixed all my feedback issues.

I did not think it would work but you my friend are a genius!

Link to comment
On 7/28/2016 at 1:30 AM, phantom said:

I did not think it would work but you my friend are a genius!

Glad it worked!  That info was passed on to me from a local stereo place.   I had the same issue and he suggested I try that.  Glad I could help!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...