Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
CJAY

Yellow Triangle with an explanation point in it on dash

Recommended Posts

CJAY

So twice over the last couple weeks I've gotten a yellow triangle with an explanation point in it over the hours on the dash of my 2015 VLX.  It only pops up for a second but then the boat goes into limp mode, resetting the batteries clears it all up.  I checked the codes and nothing.  I talked to the mechanic at my dealership and he's not sure what it is.  Anyone here know?

Share this post


Link to post
KentC

My 13 VLX kept doing the same thing all last summer, only difference was it was throwing a fault, but not one that made any sense.  Took it to the dealer multiple times and they couldn't figure out what was wrong.  They would just reset it and next time I took it out it would do it all over again.  I ended up figuring out what was wrong by talking to the guys at the factory customer service on the phone.  The dealer had put the wrong firmware in the computer, and it was making the system go haywire.  They sent me the proper firmware in an email, I put it on a thumb-drive and re-flashed the computer and its been fine ever since.  So I would start there.  Make sure that you have the correct version of software on both screens, because there are two different ones.  One for the main screen in front of the steering wheel and one for the one to the right where you put in the start engine code. I think the 15s have the same arrangement, but I could be wrong.    

Share this post


Link to post
CJAY

I appreciate that, I'll call them today

Share this post


Link to post
ORMailbuboater
On 6/20/2016 at 9:42 AM, CJAY said:

I appreciate that, I'll call them today

My 2016 is throwing a code every once in awhile.  I set the 7" screen to display active alarms.  When the yellow triangle shows the active alarm screen displays what alarm is currently active.  It clears itself after a few minutes.  No reset required.   Mine is just an O2 sensor alarm.    Dealer said not to worry.  Look at the situation during my 1st service.   You might get an indication on the 7" screen next time it alarms. 

Share this post


Link to post
mikeo
On 6/20/2016 at 9:36 AM, KentC said:

My 13 VLX kept doing the same thing all last summer, only difference was it was throwing a fault, but not one that made any sense.  Took it to the dealer multiple times and they couldn't figure out what was wrong.  They would just reset it and next time I took it out it would do it all over again.  I ended up figuring out what was wrong by talking to the guys at the factory customer service on the phone.  The dealer had put the wrong firmware in the computer, and it was making the system go haywire.  They sent me the proper firmware in an email, I put it on a thumb-drive and re-flashed the computer and its been fine ever since.  So I would start there.  Make sure that you have the correct version of software on both screens, because there are two different ones.  One for the main screen in front of the steering wheel and one for the one to the right where you put in the start engine code. I think the 15s have the same arrangement, but I could be wrong.    

The 7" display is a Windows 7 CE (embedded edition) computer and the 12" main dash display is an industrial touchscreen with no logic (other than the touch control) in it. There is only one version of firmware for the boat and it is loaded on the 7" computer. The 12" display has a single LVDS (internal laptop) signal and control cable going to it. This cable is looks like a network patch cable and has suffered from being crimped on more than one installation.

The most current firmware for a 2015 boat with the 7" and 12" displays manufactured since at least April 2015 is MY2015-01-2016V1; This is the update from 022015 and MY2015-01-2016V1 adds/updates the display graphics to the 2016 graphics, makes you accept a disclaimer that you read the owners manual before you can use the touch screen*, adds surfband functionality, and (I believe) changes the default PowerWedge II angles.

*MALIBU: Please remove, or allow us to disable, the "nanny" warning that we've read the owner's manual!!!

Share this post


Link to post
Ronnie
3 hours ago, mikeo said:

 

*MALIBU: Please remove, or allow us to disable, the "nanny" warning that we've read the owner's manual!!!

This!

Share this post


Link to post
mikeo
2 hours ago, Ronnie said:

This!

@Ronnie I'm going to take a picture of it and post it as a new thread/poll. I'm hoping we can get a quorum of votes that Malibu sees and might respond to...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...