Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
evanlaczi

Bilge pump wiring

Recommended Posts

evanlaczi

I have an afternarket bilge pump installed. It has three wires a black a brown and brown with white stripe. I managed to get it unhooked while putting in new throttle cables. Now trying to figure out how to wire it back up. I have a power cord from battery. (Which makes me think it wasn't factory.). And a black wire from switch I assume. Tried hooking it up. For some reason the switch doesn't seem to work it likes to run off battery directly. Bad switch ? It was working fine then when putting in cables it in hooked some how any pics or ideas how to wire back up?

Share this post


Link to post
jb 156

how-to-wire-a-bilge-pump.jpg

Making the assumption but I think the brown will be the hot to the switch on the dash, brown and white is the hot to the float switch that needs to run to the battery and the black is your ground.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...