Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Fred4

Anyone else have this issue?

Recommended Posts

Fred4

I have an 05 VLX and it is my first boat with a ballast system. The problem I am having is, even with the tanks empty(the gauge says empty and there is no more water pumping out) the next day I am finding that my floor in the walkway up to the bow is soaking wet, not just damp, but actually saturated. Have any of you had this issue, and if so do you have any thoughts as to what is causing it and how I can fix it? Thanks in advance.

Share this post


Link to post
robbennett

Is the boat left in the water or stored on the trailer?

Share this post


Link to post
Technicallyabu

Check to see if your ballast hoses are leaking at fittings.

Share this post


Link to post
Fred4

My boat is on the lift when not being used. I will check the ballast fittings, thanks.

Share this post


Link to post
minnmarker

Check the area under the v berth front seats. You may be getting water in there due to a leak and then it leaks out overnight onto the floor.

Share this post


Link to post
saidainc

We let all our ballast pump directly into the cabin so that we know exactly how much we're dealing with....

Share this post


Link to post
roonedoggie

I had that problem on my 05 VLX. The carpeted plate where you step is removable, believe 4 screws. There are "L" shaped fittings and can crack. Simple fix, costs about $.50 to fix.

Share this post


Link to post
Snrizedstr

The drain pump tank fitting on the center tank of my boat sprang a leak the other day.

Let in a half tank of water till the level in the bilge and tank equalized.

It was a poor factory installation on that fitting that finally gave way.

Share this post


Link to post
robbennett

Ill add that the hard tanks still have an inch or two of water in them after draining. That could be leaking from the drain pump fitting. My hard tank started to split around where the drain pump screws in. Fixed it with a hose clamp and some 5200 sealant.

Share this post


Link to post
EchelonMike

Since it sounds like you might have just purchased the boat (congrats I just bought an 05 VLX myself!), so does it leak only when you are using the ballast tanks? Or is it when the engine runs? Is there any wetness on the floor by the driver's feet? If so it leaks when the engine runs and there is water by your feet when driving, check the heater for leaks as well. If it is ballast, make sure you ID the fix so I can ask you when mine starts leaking! ha!

Good luck!

-- Mike

Share this post


Link to post
martinarcher

Congrats on the new boat Mike!

Share this post


Link to post
Baddog

Tracking fin screws loose? At one point one of mine was and it let a lot of water into the bilge area.

Share this post


Link to post
robbennett

If you have a heater don't rule that out. It could be leaking.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...