Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
socalsarge

Dash not communicating with ECU 2015 Response

Recommended Posts

socalsarge

A couple times now, I've had to power down the boat (hit the blue on/off button) because the dash/guages were not communicating with the ECU. The guages would not show any readings. Once I rebooted, it all works. I'm just wondering if anyone else experiences this, maybe just finicky or do I have a loose connection somewhere and what could that connection be and where would it be located. Any suggestions?

Share this post


Link to post
ahopkinsVTX

I would start with checking all of the connections under the dash.

Share this post


Link to post
Dare2goBare

I've had nothing to this point, but I'll be keeping a watch on this post.

As ahopkinsTXi mentioned, check all you connections under the dash and in the dog house. I'd also

inform you dealer to note for warranty.

Share this post


Link to post
23LSVOwner

Can you recreate the issue easily?

If so, try unplugging the depth sensor and then try recreating it again. It could have an intermittent connection or be going bad. When this happens it will take the CAN line down and cause this.

Share this post


Link to post
D-GOOSE

2015? I would start with the dealer.

Share this post


Link to post
ahopkinsVTX

2015? I would start with the dealer.

I agree but I would take the ten minutes to check all connections prior to trailering and waiting for the boat with the dealer.

Edited by ahopkinsTXi

Share this post


Link to post
socalsarge

Can't recreate easily as it seems to happen upon initial powering of the dash but rarely (like I stated, noticed 2 times and probably started my boat 50 or more times. I'll check all connections under dash first.

Share this post


Link to post
Fman

What software version do you have? 022015 I believe is the latest revision.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...