Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
macdaddy

Need crew help

Recommended Posts

macdaddy

Ok guys, here is what I got. At Norris this past weekend and really had to power in reverse to get boat off trailer. Out on the lake later that day and I hear hear a low like lifter tic. Not high pitched but a very quiet low continuous noise. Open hatch and it sounds like it is coming from transmission. The noise comes and goes. We surfed, hydrofoil end rest of weekend. Called no wake marine and they gave me some things to check, but nothing cleared it up. Out this morning and did not hear anything at all in reference to the noise. It iwas only noticeable when the boat is in neutral. When you put it in reverse and forward no noise. Very weird but it just bothers me. Could I have torqued the shaft? Transmission fluid/ v drive fluid change?? Help me out crew...what do you think?? I have the 8.1 big block.

Share this post


Link to post
macdaddy

Anybody??

Share this post


Link to post
klewislx

Not much to offer, but I dont think reversing hard off the trailer would break anything if that helps at all.

Share this post


Link to post
K2rider

I know noises bounce around some in the engine compartment so I’m just throwing this out there just for something else to look at. Had a similar noise coming from my engine and I would hear it and then once under a load it would go away(forward or reverse). I finally shoved my head in there and had someone chock it and go from idle to revved up. Turns out I snapped a bolt(can’t remember what it went to since it was years ago) and the bolt was slowly backing out and hitting the belt when it had minor play with no load on it. Like I said I don’t know if this will help but another idea and something to look at.

Share this post


Link to post
tvano

wag: damper plate?

Share this post


Link to post
macdaddy

I would think if it was the damper plate, it would hacve broke with all the riding and weight we ran in it. Taking it to no wake tomorrow and seeing what they say. Thanks for all the insight guys. I hate it when I know something is wrong and I can't find it.

Share this post


Link to post
macdaddy

Took the boat to NO Wake Marine this morning. Hope it checks out to be a minor situation. Keep you all posted.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...