Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
braysykes

2012 Shut down while surfing and won't start

Recommended Posts

braysykes

2012 23 LSV just shut down while I was pulling someone surfing and now it won't start. Entire family (15 people) on the boat in the middle of the lake! I've been having a "service required" message pop up that the dealer checked out and said was related to old/bad fuel (or something with O2 sensors). They said to fill with premium (because I had some fuel left over from last summer in the tank) and we added some additives. No errors came up before the boat shut down. It doesn't seem to be a battery issue as the screens and radio all worked fine after the boat shut down. I drained the tanks and all of that as we were being towed back to the dock. Screen turns on and I enter the code and the button turns green to start but it won't turn over when the start button is pressed. Any help or thoughts about what the problem could be would be greatly appreciated! The batteries are shut off now and we are going to let it set for a couple of hours and then try again. Is there a way to clear the codes manually without a computer?

Share this post


Link to post
jb 156

Was the throttle in the neutral position?

Share this post


Link to post
braysykes

Yes it's in neutral now haha.. The boat shut down while on cruise control surfing. Didn't sputter at all just sounded like it got shut off. Now it won't even attempt to turn over with the touch screen. It acts like it's not sensing that I'm touching the start button at all. Does anyone know if there is an override to start without the screen?

Share this post


Link to post
Fman

Did you try the keyed backup? It's located on your right by fuse buss. Should have a key in it unless someone removed it.

Edited by Fman

Share this post


Link to post
Andrew63

Check the lanyard switch as I have read these can fail

When you enter the MTC code to activate the start button, do you hear the fuel pump prime.

The back up key is located under the throttle control leaver in the fuse panel mentioned in the above post.

The 2011 models dod not have the key back up

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...