Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
crayfd

Inappropriate wedge deployment

Recommended Posts

crayfd

So the other day I was getting ready to pull a skier on my '12 23lsv, I selected my preset, which showed zero % wedge but shows the wedge down in the little wedge picture (weird, but ok). I could not change the preset to show the wedge up, on the picture. We gave it a go and the wedge started to deploy at like 24 to 26mph. I throttled down and raised the wedge. Tried again and no problems the rest of the time that preset was selected. Fast forward to yesterday. I created a new preset same speed and no wedge. The same thing happened again. Hit about 24 to 26 and the wedge started to come down. WTF? Anyone have this problem before?

Oh and my warranty ended 10 days ago.

Share this post


Link to post
ibelonginprison

Hit your dealer right meow. 10 days technically by paperwork means you don't have a warranty - a good dealer is going to work with you on that, regardless.

I don't have an answer to the wedge issue, though. Sorry. :/

Share this post


Link to post
BlackBluMalibu

Sounds like a software issue. Definitely talk with your dealer. 10 days for what was a 60K+ boat. I am assuming you bought new from your dealer. If not, it may be a different story, but worth talking to them, especially if you have them maintain it for you. Good luck, and hope you get it fixed soon and at no cost or minimal cost!

Share this post


Link to post
crayfd

I will give the dealer a shot and see what they say. I will return and report.

Share this post


Link to post
Raimie

Excuse me, did you say "meow"?

Share this post


Link to post
Sp8102

Mine did the same thing... Reprogrammed the preset and it worked fine after that

Share this post


Link to post
bunji169

Most states require manufacturer to extend warranty by the amount of time boat was in for any warranty services and out of commission. So if during the warranty period, the dealer had the boat on different occasions totaling say 22days for various warranty issues, the warranty would be extended by 22days.

Edited by bunji169

Share this post


Link to post
mikeo

If you don't have a ton of presets or other data (pictures) etc. stored in the computer it might be a good test to reset everything and do some testing. There is a master reset option in the 7" display, just take notes on your paddlewheel speed offset and anything else you may have changed or added (serial number for chart plotter, etc.) Sometimes a reset cures "gremlins" in the system and it's the first thing the dealer is going to do.

Share this post


Link to post
Sp8102

Yep... I've done it a few times... I think You have to do the new update to after resetting it to

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...