Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Dewilson

02 wakesetter 23' LSV engine has no fire.

Recommended Posts

Dewilson

Last weekend at the lake the boat just shut off cruising across the lake. just like you turned the key off. Engine spins over fine but doesn't seem to be getting any spark. I pulled the coil wire off the distributer and put a screwdriver in wire and placed it beside brass terminal on distributer but no spark. I checked to make sure safety lanyard was still plugged in. Is there a fuse that I need to check? How do I check to see if Ignition coil is getting the proper voltage/ signal from the computer? I don't want to replace Ignition coil till I know it is getting the correct voltage / signal. Any help or suggestion on where / what to check next would greatly appreciated.

Share this post


Link to post
tvano

take another look at that safety lanyard. they can fail.

a good indicator: if your gauges and fuel pump cycle at key on and it will crank but not fire then safety lanyard is the first thing to check.

there are fuses and a pretty comprehensive list in the no start document.

Edited by tvano

Share this post


Link to post
Simo

Agreed with the above. The safety lanyard is the primary culprit. But if that doesn't work my next guess would be the cannon plug. Just wiggle it a little and then try starting.

Share this post


Link to post
Dewilson

My boat is a hour an half away. But was going to try to run over to it one day this week and check voltage thru switch. I was hoping to get a few more Ideas as of things to check before I run over to it.

Share this post


Link to post
malibu2004

Lanyard, take it totally out of the picture as in jump it. It's probably something super easy and easily over looked.

Was the boat in neutral?

Share this post


Link to post
Dewilson

boat was in neutral when I tried to restart. It will spin over just fine. You can tell its not getting any fire. Im going to check the lanyard in the morning.

Share this post


Link to post
formulaben

boat was in neutral when I tried to restart. It will spin over just fine. You can tell its not getting any fire.

You mean spark?

Share this post


Link to post
Dewilson

I checked the lanyard and found one of the wires had come off terminal.

Thanks for all the advice.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...