Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
theGrant

MUX issues.

Recommended Posts

theGrant

Took the boat out the other day and the left side MUX control will not change the page. I can access the horn/blower/bilge screen because that is what it defaults to, but I am unable to change the page to the MLS page. Is there anyway of testing the page button itself to see if it is making a connection? Or do you have any other suggestions for me to try? It is an 08 VLX.

Share this post


Link to post
tuslake

Unplug it wait minute plug it back in see if it has bad connection

Share this post


Link to post
theGrant

Unplug it wait minute plug it back in see if it has bad connection

I will not be back at the lake for a week or two. But I will definitly try this as soon as I can. Thanks for the idea. If anyone else has suggestions it would be great!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...