Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Afun

First Time Surfgate Calibration

Recommended Posts

Afun

Noticed the Starboard gate sticking out just a bit when I dropped off the boat this Monday. I got no errors or warnings. I think I may have turned off the power to the boat without centering my gates my last session. It took two seconds to calibrate and that was it.

I know others have had max amp current warning, but I did not. If it happens again, could it be a sign of Lenco Actuator failure?

Share this post


Link to post
Share on other sites
martinarcher

Nope. The actuators used have no position feedback and require the boat the "time" how long the outputs are on to know if they are deployed or not. Powering off the boat before the actuators are int he stowed position would mean the boat will boot back up and assume the are stowed since that is the home position on boot up. Running the calibration will get you back up and running fine.

Share this post


Link to post
Share on other sites
Afun

Good to hear Martin. I have yet to experience any real problems 186 hours!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×