Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

fastasset

Boat has no neutral....any ideas?

Recommended Posts

fastasset

Just received the news that 2007 Malibu XTI has no neutral. Shop says I need new transmission. Boat has 300 hours on it. I noticed when throttle was in the "neutral" position, it was drifting forward. Going to a second opinion tomorrow. I believe there is no adjustment on this year. If anybody has any ideas of solutions without spending $2k, please let me know. Thank you!

Share this post


Link to post
Share on other sites
ryansgt

If there is a cable, there is an adjustment. Check on the transmission side, disconnect the cable and see if you can manually find the detent for neutral. If when you find the detent, you are still moving forward, it's possible that your clutch plates are warped. Still don't need a new transmission, just a clutch rebuild. if neutral stops you, adjust the cable head, so it just fits without moving the lever from the detent.

Share this post


Link to post
Share on other sites
fastasset

ryansgt, no cable. Boat is equipped with electronic throttle control ( 'fly-by-wire').

Share this post


Link to post
Share on other sites
kx250frider617

Fly by wire is for the throttle and throttle only, the transmission should have a cable, its probably blue in color. If theres no cable, then there may be a servo motor which has a linkage, highly doubt it though.

Share this post


Link to post
Share on other sites
oldjeep

ryansgt, no cable. Boat is equipped with electronic throttle control ( 'fly-by-wire').

If you have the electric shift like my boat then try disconnecting the 2 pigtails from the transmission that control the shift solenoids. Chances are that you'll see no change, but it is worth a shot to eliminate any electrical issues.

Share this post


Link to post
Share on other sites
Iron gator

Ive had a similar but intermittent issue. Boat is stuck in forward gear, go drive around for 10 minutes and it fixes itself. Mine has an electronic shift unit-no cable. has only happened to me 3 times since 2011 so very intermittent. Were you able to figure out your problem?

Edited by Iron gator

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...