Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

bamabonners

quick question on malivue

Recommended Posts

bamabonners

I don't remember how my Malibus reacted, but just curious.....

I took the MC out of winterization this past weekend and my batteries were about dead. When I turned the boat on, the analog guages worked and I could start the boat, but the digital stuff wouldn't come on. Come to find out, it is some type of design where under a low voltage situation, certain things that are not needed are shut down.

No biggie really, i was able to push the button and start the boat. After running the boat for a while and the batteries charged the system works fine.

I was just wondering what happens with malivue in a low voltage situation...Does it still come up? Can you start the boat? With the new systems that don't have actual guages, when you start the boat with the key backup, how can you see oil pressure, temps, etc?

Share this post


Link to post
Share on other sites
Dare2goBare

Bama,

I have a backup key ignition should my Maliview be inoperative. And remember, once the engine is started and running, you have a full charge from you're alternator. Around 14V,

if I remember correctly. Therefore all the electronic will be functioning correctly at this point in time.

But I'm not speaking from experience as of yet as my batteries are always up to par. Oh oh...

sure hope I didn't Jinx myself now...lol...

Share this post


Link to post
Share on other sites
bamabonners

i didn't think about it that way Dare. thanks!

Share this post


Link to post
Share on other sites
shawndoggy

gasp! poor battery maintenance!

Share this post


Link to post
Share on other sites
bamabonners

I forgot to take them out of the boat for the winter. No biggie...not like we are in Alaska. Check ed levels and recharged them...all is good now.

Sent from my HTC One mini using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...