Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
inlandlaker

2006 RLXI Transom Remote

Recommended Posts

inlandlaker

So, I'm buying a boat with both the transom remote and a remote located under the dash. The seller has advised me that the transom remote began to fail presumably due to shorting from being wet?? In any case, a "buddy" disabled both remotes. I would like to restore this condition such that both remotes work. I'm somewhat illiterate when it comes to stereo stuff. I don't want to add anything, but do want operable remotes.

Can anyone offer any help?

TIA.

Share this post


Link to post
Share on other sites
Murphys

What brand is your stereo / remotes? I am only familiar with Kenwood products. The Kenwood remotes plug into the back of the head unit. I would assume the only way to disable those type remotes would be to unplug them from the head unit or disconnect their power supply. On our boat the dash remote is powered by the same 12 volt source as the head unit. The transom remote is just daisy chained to the dash remote.

Share this post


Link to post
Share on other sites
inlandlaker

I won't know about the condition at the HU until I get the boat home. When I was checking it out and water testing on Saturday, I noted that the remotes are both Sony and the HU, while also Sony, appeared to be newer vintage than 2006. :dontknow:

Share this post


Link to post
Share on other sites
Murphys

You might wish to check out Sony's web site in order to learn how their remotes are wired. You will need to verify the older remotes are compatible with your newer head unit. If the remotes are compatible with the head unit, then it will just be a matter of troubleshooting the system in order to determine what is going on with the transom remote. Good luck.

Share this post


Link to post
Share on other sites
BlastRlxi

The Sony transom remote failed on our '05 and I had it replaced with another Sony. The original remotes that Sony used were very prone to failure from water. By the time mine failed, the original ones were no longer available and they had a newer model that was much more watertight. The way to disable the remotes was to disconnect them from the head unit. The one near the dash is probably fine and could be reattached. The other one will need to be replaced. I do remember that the upgraded remote was a little larger and required making the hole in the transom a little bigger. Don't know if you are comfortable cutting on the fiberglass yourself. If not, you could have your local dealer do it (thats what I did).

Share this post


Link to post
Share on other sites
Ndawg12

So you want it all hooked back up to verify the PO was correct that it wasn't functioning properly? Does it look like this?

51FtK0PIvAL._SY300_.jpg

If the transom remote is faulty you could swap the dash remote to the transom, your head unit is all ready up there anyways. Or you can buy these all day long on Amazon or Ebay for $100. If I remember correctly all the remotes run 2 wires(power and signal) into a box and then the box hooks to the HU. The remotes have short wires coming out of them so they may be disconnected right at the remotes, that's where I'd look first, then the junction box, then pull the HU if all else fails.

Share this post


Link to post
Share on other sites
BlastRlxi

^ That's the newer (and improved) Sony remote that I installed after the original one failed.

Share this post


Link to post
Share on other sites
Ndawg12

^ That's the newer (and improved) Sony remote that I installed after the original one failed.

I thought the 55 was the old one and the 60 was the new one....:dontknow:

SONY-RMX60ML.jpg

Edited by Ndawg12

Share this post


Link to post
Share on other sites
Ndawg12

Either model will have the same connections so it shouldn't matter, here's a better pic showing the connections.

x158RMX55M2-f.jpeg

Edited by Ndawg12

Share this post


Link to post
Share on other sites
inlandlaker

Thanks, guys. I think Blast is correct reregarding the reason for failure. The sellers mentioned that it was a water issue. Once I get it home I'll look into it. I for sure want them both operable. I have no issue enlarging the existing opening if I have to.

Share this post


Link to post
Share on other sites
Nitrousbird

Your cheaper (and better choice IMO), would be to swap the working under dash remote to the transom and relocate the head unit to under the dash. $10 under dash Metra kit and a little bit of wire is all you need.

Remotes are nice (I have two - one in the dash and one in the port seat pockets), but you just can't do all the functions that you can with the head unit itself.

Share this post


Link to post
Share on other sites
BlastRlxi

Your cheaper (and better choice IMO), would be to swap the working under dash remote to the transom and relocate the head unit to under the dash. $10 under dash Metra kit and a little bit of wire is all you need.

Remotes are nice (I have two - one in the dash and one in the port seat pockets), but you just can't do all the functions that you can with the head unit itself.

This is not a good option if the remotes on your new '06 are the same as my '05. The remote under the dash never gets wet and should last quite a while. If you move it to the transom, it will get wet and will not last long and then you'll be replacing another one. If the remote at the dash is the same one posted by Ndawg, then Nitrous has an idea worth considering.

Share this post


Link to post
Share on other sites
blk93jeepzj

Nice thing about Sony is that they have not changed their connections for remotes, so the newer ones will work.

Share this post


Link to post
Share on other sites
inlandlaker

Yea, Blast is on again. The under dash remoteremote is functional and is the stock unit. It's not like what Ndawg posted. I'm keeping the HU in its stock location but will likely buy a new transom remote.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...