Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
JoeA

Sufgate Tab partially deployed

Recommended Posts

JoeA

I have a 2013 22MXZ with sufgate that we purchased past year. I picked up the boat recently after being de-winterized and took it to the lake for the first ride of the year.

Everything seemed to work fine after testing everything including the surfgate. After putting it on the boat lift I noticed that the starboard surf tab is partially deployed and will not pull in closely to swim platform as it should. It is sticking out 3-5". I tried enabling and recalibrating surfgate and that did not fix it. Nothing is obstructing the tab or ram.

Does anybody have any ideas or suggestions on how to resolve this?

Share this post


Link to post
Share on other sites
Levi900RR

Call your dealer. Boat is brand new. Should be covered.

Share this post


Link to post
Share on other sites
Cipro

Same thing chapped to me on a 2013 247. Somewhere in the menu, you can re-calibration the surfgate...may not require a trip to the dealer just yet...

I did not personally do the re-calibration, but once it was done the guy who fixed it told me it was pretty easy.

Share this post


Link to post
Share on other sites
bunji169

I had a several issues with my Surfgates since I Bought my boat. They would constantly give a Max Current Draw Error on the Maliview. This would happen several times throughout the day every time we took the boat out. Sometimes when this happened, one of the gates would be stuck in the partially out position.

I would have to turn off boat completely. Power up maliview, enter engine start code, but don't start boat, then go into System Menu and Surfgate Calibration. You should hear the gates pulsing as they calibrate. They should both eventually end up in the home position.

Water in the actuators is commonly the culprit. They are supposedly sealed, but some leake and cause problems.

Malibu finally replaced both of my actuators, the Control Module, and the wire Harness for the Surfgates. I haven't had a problem since.

Share this post


Link to post
Share on other sites
JoeA

Problem solved.

I performed a factory reset factory re-calibrated surfgate....both two times. The first time it pulled the surf tab in a little then the second factory reset and surfgate calibration fixed it completely.

Thanks for the suggestions.

Share this post


Link to post
Share on other sites
bunji169

No problem. If it happens again, it should be looked at under warranty. I lived with mine for several months because I didn't want to be without my boat during the season. I was super happy to finally get it resolved once and for all. It was a bummer having people on my Brand New Boat and seing the issues I was having with the gates....Now I'm a Happy Camper....

Share this post


Link to post
Share on other sites
JoeA

Problem is back. Starboard Surfgate is stuck deployed and will not retract. I was getting max current draw warning on dash while surfing yesterday. I tried all the tricks in Malivue and nothing will retracts it. This will be the third time in a year that this has happened. They allegedly replaced both actuators last Fall. Off to the dealer......grrrrrr.

Share this post


Link to post
Share on other sites
bunji169

Either water in actuator, fuse near starter in engine compartment loose, or bad control module mounted on rear transom behind engine. The module is closer to port side. There is a plug in the module and a screw in the middle of the plug to hold it in securely. Mine was loose. Allowed water to get in. They replaced module, harness, and both actuators. 20hours on it since and no problems.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
shawndoggy

..... fuse near starter in engine compartment loose...

You da man bunji! This one saved me today.

Share this post


Link to post
Share on other sites
tcgmlg

Ditto on my 2013 VTX - I had one actuator replaced last year - the actuator "actually" fell apart. They replaced it and the module. Now the other constantly fails and need to be re-positioned. I'll check the fuse and report back. Very disappointed.

Share this post


Link to post
Share on other sites
Waterskimn

Where is the fuse for this, my surf gate is stuck on the driver side.

Share this post


Link to post
Share on other sites
thejean

I'm having the dreaded surf gate stuck open issue as well on my 2013 LSV. I shut her down completely and restarted and it would retract fully. But once we started surfing, bang-o, it would stick again. I got the max current draw error when my daughter was surfing right before I noticed it wasn't retracting. Couldn't get any kind of wave at all on the goofy side. I never did try recalibrating because I didn't know it was an option.

I took mine to a marine repair shop today after pulling it out of the water and he told me that the seals on the actuators go and then water gets in and the motor starts to short out. Causes max current draw error and then it's just a matter of time. Anyway, he also showed me the oil all over the shot actuator while the other one was squeaky clean. Looks like a new ram actuator for me! Ugh, how much are these new actuators anyway?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...