Jump to content
Sign in to follow this  
BlitzedVLX

Power Wedge Maintenance

Recommended Posts

BlitzedVLX

Last summer when it is was my turn to ride I set the wedge at 2 clicks from the bottom. After riding a couple sets I returned to the boat and noticed that the wedge had changed its position from 2 clicks to 4-5 clicks from the bottom. I also noticed this while driving that over time the wedge would raise on its own without me making any adjustment to it. What I am wondering is if there could be something loose or if this is a sign that the wedge need maintenance before something goes wrong that is going to cost an arm and a leg to fix. The wedge was service by the dealer when it was under warrant and I believe they replaced a power module because the wedge would not go down. After this issue was corrected the wedge operated correctly and has not had any issue until I notice the problem of it raising on its own from where we set it at. Other than that it has no problems deploying or raising when I want it to. Has anyone experienced this issue before? Also what are some parts of the wedge that I could check to make sure everything is tight and working as should?

I have calibrated the wedge each time I went out in order to correct this issue but the problem is still occurring I do turn my batter switch to the off position when the boat is not in use and I have calibrated it before we ride each time I switch the battery to the off position.

Edited by BlitzedVLX

Share this post


Link to post
Share on other sites
nyryan2001

I think you have 2 things going on.

Moving on it's own = auto wedge. Disable your autowedge option on the Malivue and see if problem persists. It should go down and stay down. You may need the most recent Malivue software update.

Calibration. Call your dealer service guys who know there stuff and have them walk you thru step by step on wedge calibration over the phone. The going back up to 4 clicks on the auto wedge certainly sounds like a calibration issue.

Edited by nyryan2001

Share this post


Link to post
Share on other sites
BlitzedVLX

Great thanks for the input. I will give the dealer a call and see if there is a different calibration method then the one below. I have an 08 and do not have the malivue software so I do not think autowedge is an option for me.

This is how I calibrated the wedge

Main LCD

Setup

Service

Power Wedge

Scroll Down and Select Calibrate Down

Manually hit down button and put the wedge all the way down

click E button on LCD to confirm and calibrate down

Scroll down and Select Calibrate Up

Manually hit up button and put the wedge all the way up

click E button on LCD to confirm and calibrate up

Done Calibrating.

Edited by BlitzedVLX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×