Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

2000 Malibu Wakesetter VLX won't start, Fuel Pump ?.


sbrewer715

Recommended Posts

Just purchased this immaculate 2000 model Wakesetter VLX from a dealer in Florida (AS IS) no warranty. Purchased site unseen and had it shipped. Received the boat and was very pleased with condition as it was excellent for the year. When I tried to Turn it over it was completely dead. Tested battery and it had nothing (was an expensive Diehard Platinum), it had obviously been left connected for an extended period and drained. I tried to recharge but no luck so purchased a new battery. The boat now turned over and I eventually managed to get it to start (one time) but the engine seemed to be running very rough and misfiring ??. I shut it off and waited a while then tried again. The boat will now not start, seems like it is trying to fire (trying to use throttle) but will never catch enough to actually run. I removed the spark plugs and they looked wet but was working by myself so not able to turn over and check for spark. Have ordered new plugs, should be here tomorrow. My main question was regarding the fuel pump, I cannot seem to hear it running and was wondering should this run as soon as the ignition is on, or only when the motor is cranking. I spoke to dealer and of course it was running perfect when it left them ?? so am hoping it is only something simple. Boat is immaculate and obviously has been very well cared for and have some receipts that would indicate it has been properly maintained (Last service in May of this year). This is my first experience of a Fuel injected boat so a little more difficult to troubleshoot than my previous 1990 Correct Craft Sport Nautique. Any help or ideas would be greatly appreciated.

Link to comment

You're gonna have to do the basic tests for spark, fuel before you start throwing money at it.

And don't try to start it without water going into the raw water pick up !

Good luck,

Steve B.

Link to comment

Check the lanyard! (Safety Switch) On the 04 it disables the fuel pump.

And yes you should hear the fuel pump running as soon as you turn on the ignition. Check electrical first.

Link to comment

The fuel pump will run for only 2 seconds every time you turn the key on. It restarts after the ECM see's a reference input from the distributor. This happens during cracking and engine running. It is a built in safety feature to stop the pump if the engine was to stall.

Link to comment

How is the oil pressure? Did all of the gauges show normal when it did start?

I believe so on initially switching on the ignition (before starting) the RPM gauge did this sort of chattering erratic thing then settled at "0". The Oil pressure looked good and seemed actually high when cranking, but also looked good for the short time I ran it.
Link to comment

You're gonna have to do the basic tests for spark, fuel before you start throwing money at it.

And don't try to start it without water going into the raw water pick up !

Good luck,

Steve B.

Yes agree will need to get an extra pair of hands on next test to check for spark etc and see if I can actually hear the fuel pump if I am a little closer. You mention not to start without water on the pickup, what is this and where is it located. I was only going to run for 15-20 seconds, was only trying to check before taking it to the lake. Would this prevent it from starting or are you just metioning so I dont overheat, damage anything.

Thanks

Link to comment

The fuel pump will run for only 2 seconds every time you turn the key on. It restarts after the ECM see's a reference input from the distributor. This happens during cracking and engine running. It is a built in safety feature to stop the pump if the engine was to stall.

Thanks for this info I will check to make sure the fuel pump is running as stated. I could not hear it running when cranking but the noise of the engine turning over was probably louder.

Check the lanyard! (Safety Switch) On the 04 it disables the fuel pump.

And yes you should hear the fuel pump running as soon as you turn on the ignition. Check electrical first.

Checked Lanyard, mine seems to kill the complete ignition system.

Link to comment

Does anyone know if there is a breaker/reset for the ignition or fuel pump circuit. Would the engine run (even if very roughly) if the fuel pump was not running, could there be enough vacumn ? to pull fuel through the system.

Link to comment

Hard to guess with out being there and I know you said you check the lanyard but I have had the wires come lose on the back of the kill switch before. Good luck finding the issue.

Link to comment

I did some more tests on the boat this weekend. I can definitely hear the fuel pump cycling on for 2 seconds when I first switch on the ignition. Also checked and have a good spark. I looked at the firing order and mine is setup as 1,2,7,5,6,3,4,8 does anyone know if this is correct for the Indimar motor in the 2000 VLX with EFI. I was wondering if there might be anyway that the battery being so low caused the EFI to loose it's setup??

Link to comment

Correct firing order for 2000 Monsoon is 1-8-4-3-6-5-7-2. Rotor spins clockwise. I would guess yours is correct you just read the wires in a counter-clockwise direction.

If you are reding in the proper direction, well, that would be your problem right there.

Link to comment

Yes I was reading in the Counter clockwise rotation, so mine is correct, thanks for the info. Got to believe something has happened to my EFI or engine management computer when the battery got drained so low.

Link to comment
  • 6 months later...

I had similar symptoms last Spring after getting the firing order wrong. Scared me half to death. Had to go back and reset cylinder 1 to top and then put wires on correctly. Instant fix.

Link to comment
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...