Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Capt-Rum

Sirius trouble

Recommended Posts

Capt-Rum

I'm fighting a Sirius problem. I have an 08 Sunscape with the JBL black box. Factory wired the Radio and Sirius unit worked fine however fought the noise issue for years. So, one of the solutions I found was to move the Red power cable out of the harness which went to the ignition switch and hard wired it direct to the radio battery. Now I can turn the radio on without the key being on, both good and bad comments on this. The new problem is that this seems to screw up the Sirius. The radio now seems to not recognize Sirius is hooked up, it pauses for about 3 seconds then switches to Aux. I have done several radio resets and it still doesn't seem to fix problem. Sirius antenna and reception is fine. Any thoughts?

Share this post


Link to post
Deephaven

If you move it back does it fix itself?

Love the title of the thread :biggrin:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...