Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
BoatFlyRide

Gauge Issue

Recommended Posts

BoatFlyRide

Hello All!

Just purchased a 2002 Response LX. The gauges were not working and I replaced the MDC 1600 at the direction of my father after trouble shooting. This did not solve our problem... The boat has yet to see the water this year. The issue is with the "sweep". When the key is turned to the on position the gauges just "jitter" around and then settle on an odd position. We were also told that it didn't matter which plug goes to what gauge. Is this true?

The boat is the old Roc-Aqua-J ski boat if anyone is familiar.

Share this post


Link to post
Oberon

My gauges don't sweep like auto gauges on startup. They just vibrate and settle to their normal position.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...