Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
cschumacher

1996 Sunsetter VLX with Monsoon 320, cranks but won't start

Recommended Posts

cschumacher

My boat has an intermittent problem where it will crank but not start. I have checked the kill switch, sprayed carb cleaner in the air intake, added Stabil to the fuel and attempted multiple starts. Seems to happen when it is above 95 degree's and has started only when it is a little cooler. I have had the boat 10 years and never had this problem.

The problem started after a short no load drive, fuel refill and then it sat for 2 hours, started after multiple attempts. 1 week later, won't start, tried above solutions, it started consistently about 6 times and ran great. 4 days later, won't start, above solutions not fixing the issue.

Any ideas would be appreciated.

Share this post


Link to post
tvano

search the site for vapor lock

Share this post


Link to post
Steve B.

Starts cold always? If so, it may be vapor lock. Did you recently change gas stations? You may be on higher ethanol fuel if so.

When hot, then sitting, raise the engine cover a few inches to allow cool air in. Most people here run the blower alot, raise the cover, ethanol gas treatment, and can minimize the issue.

Steve B.

Share this post


Link to post
cschumacher

thanks for the vapor lock suggestions, we did some work last night and found a burnt capacitor/diode/resistor that we believe is causing the problem. Now we need to know what size and type of thing it is. It was mint green with 4 brown stripes and was inside a heat shrink tube. Any ideas on what it was or the replacement?

Share this post


Link to post
BuFootin

thanks for the vapor lock suggestions, we did some work last night and found a burnt capacitor/diode/resistor that we believe is causing the problem. Now we need to know what size and type of thing it is. It was mint green with 4 brown stripes and was inside a heat shrink tube. Any ideas on what it was or the replacement?

Sounds like what you describe is a resistor. Where was this resistor located? Take it to a Radio Shack store and they can replace it. Usually if a resistor is burnt....there are other electical problems that caused it.

Share this post


Link to post
cschumacher

The resistor was in a group of wires directly below the monsoon 320 cover logo. I would assume you are correct about other electrical problems when a resistor blows. I have a mechanic looking at it but it may be time to take it in to the malibu dealership for repair. Thanks for the tip on Radio Shack we will have to try that first and see what happens.

Share this post


Link to post
Steve B.

Hope you did the search on vapor lock here, to see what other folks symptoms and fixes are.

Probably save you a dealer trip.

Steve B.

Share this post


Link to post
mnhays

Do search for vapor lock like everyone says, but I had this problem all last season and I resolved it by using fuel this season with less ethanol, I haven't had the problem yet this year! coming from a 98 sunsetter,

Edited by mnhays

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...