Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Service Required


Recommended Posts

Hey Crew.

We are out on the lake and keep getting service required on the Maliview. Oil psi is good and temp is good. What does this code mean on 2011 WS with the monsoon?

Thx for the help!

Sent from my iPhone using Tapatalk

Link to comment

Good call Shawn! I've never done that but I'll figure it out! The idle oil psi is around 40. Does that sound right.

Sent from my iPhone using Tapatalk

Link to comment

Isn't there a diagnostic screen in maliview that will show you the faults thrown by the ECM? Might put you on the right path...

After doing what Shawn recommending, turns out that cylinder 2 and 3 had misfired...never did it again after we shut the boat down.

What causes this? Should I be overly concerned?

Link to comment

Have you contacted your dealer? At least make them aware of it, probably not a big deal but always nice to have some follow up incase it happens again.

Calling them today. Took some pics of the screen so they can see the codes.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...