Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
DragonBottom

IPOD problems with new malibu

Recommended Posts

DragonBottom

Just bought a 2011 malibu v ride and tried to play music through with IPOD.

Tried using both the cord that came with the boat and the IPOD USB cord.

The boat is equipped with the factory rockford stereo / display.

Does anyone know how to make the IPOD play through the system?

Share this post


Link to post
Share on other sites
skyskier

Are you setting the source on the remote?

Share this post


Link to post
Share on other sites
blagrata

Just bought a 2011 malibu v ride and tried to play music through with IPOD.

Tried using both the cord that came with the boat and the IPOD USB cord.

The boat is equipped with the factory rockford stereo / display.

Does anyone know how to make the IPOD play through the system?

Are you using the cord that has the round connection to the boat? That one works for me. When I attach it with the cord that goes from the IPOD to the USB it didn't work well. I have a VTX. I'm not sure if the connections are the same....I had Sound Pack 1 option. The rockford display is able to control my IPOD

Share this post


Link to post
Share on other sites
obski

My VTX came with the factory sound pack and had a faulty USB connection. The iPod one worked just fine, but the USB did not. After multiple attempts to get this addressed, they finally replaced the connector and line and now it works just fine. We didn't have many tunes last year as I don't have an iPod and was counting on using a flash drive or my Sansa mp3 player. My wife has an iPod, but it lives in her car and our taste in music is not exactly the same. I like Elton John and Billy Joel, but can only take so much.

It could be that your iPod connection is faulty.

Share this post


Link to post
Share on other sites
DragonBottom

I have tried using the round connection to the boat and i am not having luck.

Ill play around with it some more and if i cant get it to work ill have the dealership look at it.

Share this post


Link to post
Share on other sites
skurfer

Are you using the cord that has the round connection to the boat? That one works for me. When I attach it with the cord that goes from the IPOD to the USB it didn't work well. I have a VTX. I'm not sure if the connections are the same....I had Sound Pack 1 option. The rockford display is able to control my IPOD

Where can I get the cord with the larger round connection to IPod/Iphone?

Share this post


Link to post
Share on other sites
blagrata

Where can I get the cord with the larger round connection to IPod/Iphone?

I would think a Malibu Dealer would be able to get them for you. I looked at the Bake's website but didn't see them.

Share this post


Link to post
Share on other sites
PeteOOXXOO

I have tried using the round connection to the boat and i am not having luck.

Ill play around with it some more and if i cant get it to work ill have the dealership look at it.

We had what may be the same issue with our new VTX - turned out the pins were bent in the socket. Used a key to straighten them and all is good now :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...