Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
augie09

Remote Wires

Recommended Posts

augie09

Trying to be a DIYer for stereo install, and I know how to complete the power and speaker wire runs, but scratching my head at remote ports on new amp and ws420.

Last season I installed two amps (exile sm400 and harpoon) and tower speakers, and pretty sure I didn't run any remote leads to my amps. they turn on when the head unit (sony giga panel) starts to play music, but I am going to double check this tonight however looking at exile website it confirms amps have signal sensing auto-on feature.

This month I am installing a WS420 eq plus a jl audio xd600/1 sub amp. I don't think the jl audio amp has signal sensing for auto turn on like the exiles do, and the ws420 has a remote lead port. Is this remote port an output for amps to turn on or is this an input from headunit? Do I need to run a remote lead to my sub amp (jl audio) from my WS420, assuming I am no longer using a headunit?

One side question. I can mount the new sub (jl audio 12w3) facing drivers legs or facing the outside hull wall (about 8 inches off) with the box I got from earmark, and not loose any foot space. Assuming facing the hull will be better ,but how much rattle/noise in the dash parts will this create? Will I be lining everything with foam and weather stripping, cause I hate rattles?

Edited by augie09

Share this post


Link to post
Share on other sites
liljohn

The remote port on the eq is what turns the eq on. you will need to find the remote wire on the head unit and run it to your amps and eq. There are a few ways to do this. some people use a relay some don`t. Sometimes you need it sometimes you dont it will be a trial and error thing. I added one to mine when I had the giga panel to get rid of the speaker pop when the stereo turned on. I have seen other boats that did not have this issue.

Share this post


Link to post
Share on other sites
augie09

The remote port on the eq is what turns the eq on. you will need to find the remote wire on the head unit and run it to your amps and eq. There are a few ways to do this. some people use a relay some don`t. Sometimes you need it sometimes you dont it will be a trial and error thing. I added one to mine when I had the giga panel to get rid of the speaker pop when the stereo turned on. I have seen other boats that did not have this issue.

If I am choosing to run the EQ without a headunit, mp3 only, can I just run a wire from an unused accessory switch on my dash to the EQ?

Share this post


Link to post
Share on other sites
Earmark Marine

Yes you can. In advance, if you end up with a turn on or off thump then this is correctable. But don't worry about it. Just know there is a cure if it appears.

David

Share this post


Link to post
Share on other sites
Bobby Light

If I am choosing to run the EQ without a headunit, mp3 only, can I just run a wire from an unused accessory switch on my dash to the EQ?

Yup I did that to mine.

Share this post


Link to post
Share on other sites
hunter77ah

What gauge wire did you use for the remote wire?

Would 18 awg work?

Edited by hunter77ah

Share this post


Link to post
Share on other sites
shawndoggy

18awg would work fine.

Share this post


Link to post
Share on other sites
Lance B. Johnson

Yes you can. In advance, if you end up with a turn on or off thump then this is correctable. But don't worry about it. Just know there is a cure if it appears.

David

What's the cure? That's exactly what mine does.

Share this post


Link to post
Share on other sites
shawndoggy

What's the cure? That's exactly what mine does.

turn on thump or turn off thump?

Share this post


Link to post
Share on other sites
jetskipro550

Ruffs out on the water...happens when he turns the engine off

Sent from my T.E.D. 'Toilet Entertainment Device'

Share this post


Link to post
Share on other sites
Lance B. Johnson

I have the remotes for ZLD and amp wired to accessory switch. When I turn off the switch I get the thump. I did not change the amp wiring except for the remote but only added the ZLD and eliminated the HU.

Share this post


Link to post
Share on other sites
Mjlee1985

im pretty sure a relay is needed to get rid of the thump? would love to know exactly how to wire a relay in a large system install? 3 amps and a eq running off the hu?

Share this post


Link to post
Share on other sites
Lance B. Johnson

Any resolution for the off thump?

Share this post


Link to post
Share on other sites
shawndoggy

starting with the basics.... where are you getting power for the eq and the acc switch (and are you using the acc switch for just the rem lead on the eq or also for eq power)?

Share this post


Link to post
Share on other sites
Lance B. Johnson

Amp and EQ are powered/ grounded straight from battery. The acc switch powers remotes for the EQ and amp. The wiring for the acc switch is from the factory.

Share this post


Link to post
Share on other sites
Lance B. Johnson

Made a call on this morning. The recommendation is to use the remote from the HU. If no HU then install a relay. Easy to do, hope it works.

Share this post


Link to post
Share on other sites
Lance B. Johnson

Just in case someone is following this:

In my case, turn off thump, I found that the amp must be powered off before any other component (EQ, BT). I used a relay and wired the relay coil and amp remote on the same circuit straight from the accessory switch. The zld remote and BT were wired to the relay contacts that pulled power from the battery.

Now a tiny click that I can live with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...