Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Boat problems, Help please.


Recommended Posts

We took out our recently purchased 2001 Sunsetter VLX today and after running fine for about 2 hrs our skier fell and I throttled down and began to turn the boat and give it gas and the boat would not go. I turned the boat off and started it back up and it goes into gear just out of neutral and then you must push the throttle to almost max to go faster than an idle and it tops out at about 8 mph with the throttle pushed all the way forward. It didn't appear that we hit anything and there was no vibration. We are going to see the boat mechanic at the marina of the lake we are staying at for vacation but was looking for ideas on what might be wrong.

The boat ran perfect when we test drove it before purchasing it and it ran fine a week ago when we took it out to a local lake for a few hrs. The gauges had been intermitent from the previous owner and where working before we had the problem and then as soon as the problem started the gauges where off. They did come back briefly on our drive back to the ramp and temp was just a hair over 160.

I know it's my first post but I thank every one for the help.

David

Edited by socal
Link to comment

Does the RPM on the engine come up or does it stay around idle RPM. If you can't heat the engine revving up it is likely the throttle cable. You should be able to look at the carb to see if the cable is engaging when u move it. If that isn't the problem the mechanic may be ur best bet.

Link to comment

Does the RPM on the engine come up or does it stay around idle RPM. If you can't heat the engine revving up it is likely the throttle cable. You should be able to look at the carb to see if the cable is engaging when u move it. If that isn't the problem the mechanic may be ur best bet.

Plus1.gif

Link to comment

Isn't engine speed also limited for low v-drive oil pressure / high temp? Was your v-drive light on? Does your v-drive light work - mine does not, I have to play with the connections to get it to come on (I need to fix this). I had the same issue last weekend a couple of times but it would recover after idling for a while. My v-drive oil was low (bottom of the stick) - I am not sure if topping it off fixed it or not but it might be worth checking.

Link to comment

If it has perfect pass check the servo and the knob that winds up the string, mine came loose a few weeks ago and full throttle would give us 10mph.

Scott

Link to comment

If it has perfect pass check the servo and the knob that winds up the string, mine came loose a few weeks ago and full throttle would give us 10mph.

Scott

Mine did the same thing today, found this post from my phone and was able to fix the problem. Thanks Malibu Crew for having this geat site. Although I was able to enjoy the rest of the day, my Perfect Pass is not working properly. It does not hold a constant speed and keeps on going past the set speed. How do I fix this problem? We turned the knob on the lake till the throtle cable was tight and that was it. Any suggestions?

Thanks again for this awesome resource!

Link to comment

Mine did the same thing today, found this post from my phone and was able to fix the problem. Thanks Malibu Crew for having this geat site. Although I was able to enjoy the rest of the day, my Perfect Pass is not working properly. It does not hold a constant speed and keeps on going past the set speed. How do I fix this problem? We turned the knob on the lake till the throtle cable was tight and that was it. Any suggestions?

Thanks again for this awesome resource!

Glad I could help..

I can't really help on the surging problem, mines not real smooth either. I know for skiing is should be in RPM mode and wakeboard it will be in speed mode.

Scott

Link to comment

If it has perfect pass check the servo and the knob that winds up the string, mine came loose a few weeks ago and full throttle would give us 10mph.

Scott

We took it to the mechanic this morning and he fixed it in about 20 minutes and it ended up being the knob on the perfect pass had fallen off. At least I know what to look for if this problem happens again. Thanks everyone.

Link to comment

We took it to the mechanic this morning and he fixed it in about 20 minutes and it ended up being the knob on the perfect pass had fallen off. At least I know what to look for if this problem happens again. Thanks everyone.

Do I get a prize?

Glad it wasn't more serious.

Scott

Link to comment

Mine did the same thing today, found this post from my phone and was able to fix the problem. Thanks Malibu Crew for having this geat site. Although I was able to enjoy the rest of the day, my Perfect Pass is not working properly. It does not hold a constant speed and keeps on going past the set speed. How do I fix this problem? We turned the knob on the lake till the throtle cable was tight and that was it. Any suggestions?

Thanks again for this awesome resource!

[/quote

There is an allen screw on the knob did you make sure and tighten that? I had something similar happen and i tightened the screw and it fixed the problem.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...