Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
chuckc983

error code question

Recommended Posts

chuckc983

I think I know the answer but want confirmation.

I get the following fault code on a 2008 LSV with HH

Fault 1 of 1

Cat_A_TempSensor

SPN 65671 CM 0

Voltage Short or Above Normal RNG FMI 3 OC 5

First - I assume the error is referring to this part.

Sensor Exhaust Temp Post Catalyst

http://www.bakesonline.com/detail.aspx?ID=1404

Do I need to replace one of these and if so - does the code indicate which one?

Or do you think this just means one of the batteries is getting a little weak.

I know the code resets after so many starts - and I started and ran the boat about 4 or 5 times and the error does not go away.

I also know the boat should still be under warranty - but I live on the water and getting the boat to the dealer is a bit of a pain.

Let me know what you think.

Thanks!

Share this post


Link to post
Stanley Wheelhouse

I think I know the answer but want confirmation.

I get the following fault code on a 2008 LSV with HH

Fault 1 of 1

Cat_A_TempSensor

SPN 65671 CM 0

Voltage Short or Above Normal RNG FMI 3 OC 5

First - I assume the error is referring to this part.

Sensor Exhaust Temp Post Catalyst

http://www.bakesonli...il.aspx?ID=1404

Do I need to replace one of these and if so - does the code indicate which one?

Or do you think this just means one of the batteries is getting a little weak.

I know the code resets after so many starts - and I started and ran the boat about 4 or 5 times and the error does not go away.

I also know the boat should still be under warranty - but I live on the water and getting the boat to the dealer is a bit of a pain.

Let me know what you think.

Thanks!

You will need to replace these. They are on your header pipes that flow to the catalytic converter. The sensors have a lot of glass in them. They of course get hot. When water that is designed to cool the engine hits them while they are hot the glass breaks rendering the sensor bad. This has been a common issue with these sensors. They are coming out with new ones which your dealer should replace your broken one with. The boat may run a little richer with the fault code but experience has been the boat is ok to run.

Share this post


Link to post
BIG JAY

they do have replacements. but it will happen again. you need to have your dealer laod the latest post cat temp program into your boats ECM. by loading this program it wont happen again. so take it into the dealer. shouldn't take more then a few mins to load.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...