Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
cwkoch

Speed Control Surging

Recommended Posts

cwkoch

Just picked it up last night hit the water right away. The speed control is surging 1.5 MPH too slow, to 1.5 MPH too fast without a rider behind the boat. I can't imagine how bad this might get with a rider behind the boat. Does anyone have any documents that expalin how to get into the speed control sensitivity settings on Maliview?

Share this post


Link to post
areamike

Brand new boat! I'd be calling the dealer ASAP. That does not sound normal to me.

Keep us posted as to what they say.

Share this post


Link to post
cwkoch

Yes, I've already told them. It's a 45 mintue drive each way, so I'd rather not go drop it off for service, and drive back to pick it up. I dialed in the Perfect Pass on my last boat perfect, so if there's just settings to dial in like Perfect Pass I can do it myself in less time than hauling it in....

Share this post


Link to post
cyoda44

My 09 does the exact same thing.... they will tell you to use the RPM's instead of the MPH on the speed control. I haven't figured out exactly how to do it efficiently while someone is behind the boat. Any help?

I believe it's caused by "lag" in the throttle response of the drive by wire system.

Edited by cyoda44

Share this post


Link to post
cwkoch

My 09 does the exact same thing.... they will tell you to use the RPM's instead of the MPH on the speed control. I haven't figured out exactly how to do it efficiently while someone is behind the boat. Any help?

I believe it's caused by "lag" in the throttle response of the drive by wire system.

Yeah, there's no way I'm going to be stuck using RPM mode for the entire life of the boat.... There's no reason they can't make it work correctly.... Perfect Pass has been doing it for years. Still waiting on an answer from the dealer to see if it's a setting I can tweak myself, of if I'm going to have to haul it back in.

Share this post


Link to post
water_junky

Yeah, there's no way I'm going to be stuck using RPM mode for the entire life of the boat.... There's no reason they can't make it work correctly.... Perfect Pass has been doing it for years. Still waiting on an answer from the dealer to see if it's a setting I can tweak myself, of if I'm going to have to haul it back in.

Good luck, my 2009 VLX has been into the dealer three times for this problem. They tell me it is fixed, but it hasn't been nice enough here to take it out and try it. Keepin my fingers crossed

Terry

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...