Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Intense

Which transmission do I have and what fluid should I use??

Recommended Posts

Intense

I'm hoping someone might be able to point me in the right direction....the Indmar manual is slightly confusing me. Could very well be operator error though.

So, I have a 2004 23 LSV with a 380 Hammerhead motor. According to the Indmar manual, I could have either a ZF Hurth or Walters V-Drive. From the pics in the manual, it looks like I've got the ZF....but I want to be sure.

In the manual, it states the ZF uses regualr ATF. However, in the chart on page 6-13, it says the ZF uses Pennzoil 15W40. Correct me if I'm wrong, but isn't that just regular motor oil?

Final question, I understand that I have a V-drive unit that is seperate from the transmission. Where is that relative to the transmission? I'll try to get picks of my trans later and post here.

Thanks!

Share this post


Link to post
Pistol Pete

I'm hoping someone might be able to point me in the right direction....the Indmar manual is slightly confusing me. Could very well be operator error though.

So, I have a 2004 23 LSV with a 380 Hammerhead motor. According to the Indmar manual, I could have either a ZF Hurth or Walters V-Drive. From the pics in the manual, it looks like I've got the ZF....but I want to be sure.

You have a Walter's V-drive and a ZF Hurth transmission if what you have looks exactly like the attached pic.

In the manual, it states the ZF uses regualr ATF. However, in the chart on page 6-13, it says the ZF uses Pennzoil 15W40. Correct me if I'm wrong, but isn't that just regular motor oil?

ATF goes in the ZF Hurth trans. Motor oil goes in the Walter V-drive. Here are some rough fluid capacities...

All Walters V-drive

Penn. marine SAE-30 ('Bu V-drive < 1.0 qt.)

ZF Hurth Trans. and ZF Hurth V-drive

Penn. type A Dexron II, III, or Dexron / Mercon ('Bu trans. < 2.0 qts.)

Final question, I understand that I have a V-drive unit that is seperate from the transmission. Where is that relative to the transmission? I'll try to get picks of my trans later and post here.

Thanks!

The tranny and V-drive are two separate units but, they are bolted directly together. Refer to the pic.

post-29-126825861255_thumb.jpg

Share this post


Link to post
Intense

Pete,

It would appear you are correct. Thanks for the help!

IMG_0671.JPG

Share this post


Link to post
Pistol Pete

You're welcome.

Glad to help.

What's that log looking filter thingy on top of the V-drive?

Share this post


Link to post
Intense

You're welcome.

Glad to help.

What's that log looking filter thingy on top of the V-drive?

I have no idea....it seems to be some sort of filter, though

Share this post


Link to post
Pistol Pete

Well,

Usually, the raw water intake goes from the floor (and possibly an on/off valve) directly to the V-drive. See attached pic. But, in your pic, I can't tell which one of those hoses is actually getting the raw water pick up.

post-29-126844929599_thumb.jpg

Share this post


Link to post
Ndawg12

I wondered the same thing, doesn't make much sense to put a filter in line after the vdrive.

Share this post


Link to post
Stevefo

I wondered the same thing, doesn't make much sense to put a filter in line after the vdrive.

Looks to me like it's a flush kit installed in-line from the raw-water intake prior to the V-drive.

I have one that looks very similar, and the hose leading off that goes to a transom-mounted hose

connection. Not sure if this is the same, but it sure looks a lot like mine.

Share this post


Link to post
99response

That plumbing looks messed up, intake should go into the starboard side of the v-drive, port side then runs straight back to the impeller. Looks like someone switched them in order to plumb in that flush pro look alike there.

-Chris

Share this post


Link to post
Pistol Pete

That plumbing looks messed up, intake should go into the starboard side of the v-drive, port side then runs straight back to the impeller.

That's what I think.

I believe that it might be a sea water strainer. If the boat was run in brackish/weedy water, you'd probably need one. But, I would never put that big plastic filter (or whatever it is) right on top of a hard metal object. It's just waiting to get banged off the V-drive enough times to crack.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...