Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Sixball

Water temp readings

Recommended Posts

Sixball

Why does the water temp ( Lake water temp ) not operating temp not read correct well just key on but reads fine well the motor is running. I have been noticing the water temp reads 5 to 7 degrease cooler if I just go to key on engine not running. I have checked and well running the lake water temp is correct.

Just wondering not that it make much difference. Dontknow.gif

Share this post


Link to post
Bake's Marine
Why does the water temp ( Lake water temp ) not operating temp not read correct well just key on but reads fine well the motor is running. I have been noticing the water temp reads 5 to 7 degrease cooler if I just go to key on engine not running. I have checked and well running the lake water temp is correct.

Just wondering not that it make much difference. Dontknow.gif

You have a ground issue somewhere. The lake temp operates on ohms resistance in your paddle wheel. If the ground resistance is changing at key up you have a ground issue. Check battery terminals, main ground block under dash and main ground on back of the motor mounted to the bell housing. One of them are probably loose causing it to read different after key up (applying more load)

Hope this helps

Paul

Share this post


Link to post
Ndawg12
Why does the water temp ( Lake water temp ) not operating temp not read correct well just key on but reads fine well the motor is running. I have been noticing the water temp reads 5 to 7 degrease cooler if I just go to key on engine not running. I have checked and well running the lake water temp is correct.

Just wondering not that it make much difference. Dontknow.gif

Yeah, what Paul said!

And please add the word "while" to your typing vocabulary please!! Tease2.gif

Share this post


Link to post
Sixball

Thank you I will check the grounds

I never said I was smart. I had a very poor edjamacation .

At least I worked hard and made a good life for my family. I ain't gotten my money from da government. :blush:

Share this post


Link to post
Stevefo
Why does the water temp ( Lake water temp ) not operating temp not read correct well just key on but reads fine well the motor is running. I have been noticing the water temp reads 5 to 7 degrease cooler if I just go to key on engine not running. I have checked and well running the lake water temp is correct.

Just wondering not that it make much difference. Dontknow.gif

You have a ground issue somewhere. The lake temp operates on ohms resistance in your paddle wheel. If the ground resistance is changing at key up you have a ground issue. Check battery terminals, main ground block under dash and main ground on back of the motor mounted to the bell housing. One of them are probably loose causing it to read different after key up (applying more load)

Hope this helps

Paul

I have a slightly different symptom with my 08 LSV. Both the water and the air temp can vary maybe 5 to 7 degrees from one start to the next. Start - board - rider drops - kill - start - temps read maybe 5-7 degrees

different reading. It does seem like the two track - they both read lower than I would think, then

next start they're pretty close, but they don't vary the same. One may be 2 or 3 degrees off what it said before while at the same time the other is off 5 - 7. It's not always repeatable, but I've been a bit wary of the numbers because I can't really seem to trust the current reading. Could this be the same caused by the same type of grounding problem?

Share this post


Link to post
Tchurchill

Hmm sounds like an 08 wakesetter is a bad year for Lake Temp.. My Problem is similar but different. I have Air temp that is 100% accurate, but my water temp always reads 20-25 degrees high all the time. I am wondering if it is ohms and is a electronic sensor is there something that may need cleaning? Was looking at changing out that Airmar paddle wheel, but wiring seems like a lot of work just to get accurate lake temp. Any one have some suggestions for running the cable for the new paddle wheel. Is Bakes the lowest cost place to buy a paddle wheel assembly

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...