Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
JIMLZIL

ecm will not go into service mode

Recommended Posts

JIMLZIL

boat has constant beeping when keyed up. tried to put into service mode to check codes but light wont flash. boat runs very poorly. 2001 sunsetter vlx 350 monsoon. Can anyone help??

Share this post


Link to post
bartaszb

Try disconnecting the other sources of the "beep":

Oil pressure switch

Transmission temp switch

Engine temp switch

I had the same issue a few weeks ago and once I disconnected everything it went into service mode. Luckily I didn't have any trouble codes. Turned out my oil pressure switch was bad and the beep went away with a new switch. Took a while to diagnose since the beep didn't stop with just disconnecting it...

If your engine is running bad, hope you get an easy to fix trouble code :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...