Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
ultimatelakebum

on the ramp starts, then dies

Recommended Posts

ultimatelakebum

Hey all. need some help with my 1991 Sunsetter Euro F3. BTW, I searched the site and got some good tips, but still can't figure it out.

3rd time this has happened at the ramp, boat starts right up. I let it idle for just a bit make sure no leaks, etc. Then ready to back it off the trailer and it dies. Usually after about 30 minutes it finally starts and runs like a champ - no problems the rest of the trip. When it shuts off it kinda acts like it is getting no fuel. I look down the carb and see fuel squirting. I check spark and at first it seems it is weak or no spark, so I take off cap and clean points, check cables, etc. Eventually I get spark and continue to try to start, but it just won't fire up. I continue to check for fuel in carb and spark and.... eventually it starts up. At the end of last summer I did a full tune-up...new plugs, wires, cap, rotor, coil, points, condensor, battery. I had it out a few times after and it ran great...even had to lower the idle a bit. Next purchase will be the electronic conversion kit to get rid of the points.

Next time this happens I will bypass the neutral safety swith. Is there anything else you can think of that I have missed? Any voltages I can check along the way (please include expected result)?

Thanks a bunch!

Kevin

Share this post


Link to post
Shine

Electrinc ignition has to be done IMO...

May be time for a carb rebuild. And I didnt see mention of a new fuel filter, fuel may still be flowiing but slower than needed??? Dontknow.gif

After the rebuild on my carb, the only trouble I have is altitude and trying to dial the carb in once I'm on the water.

Share this post


Link to post
awilco
Hey all. need some help with my 1991 Sunsetter Euro F3. BTW, I searched the site and got some good tips, but still can't figure it out.

3rd time this has happened at the ramp, boat starts right up. I let it idle for just a bit make sure no leaks, etc. Then ready to back it off the trailer and it dies. Usually after about 30 minutes it finally starts and runs like a champ - no problems the rest of the trip. When it shuts off it kinda acts like it is getting no fuel. I look down the carb and see fuel squirting. I check spark and at first it seems it is weak or no spark, so I take off cap and clean points, check cables, etc. Eventually I get spark and continue to try to start, but it just won't fire up. I continue to check for fuel in carb and spark and.... eventually it starts up. At the end of last summer I did a full tune-up...new plugs, wires, cap, rotor, coil, points, condensor, battery. I had it out a few times after and it ran great...even had to lower the idle a bit. Next purchase will be the electronic conversion kit to get rid of the points.

Next time this happens I will bypass the neutral safety swith. Is there anything else you can think of that I have missed? Any voltages I can check along the way (please include expected result)?

Thanks a bunch!

Kevin

Kevin,

Are you shure your choke is not sticking? The butterfly should be closed on cold start then open slowly until it gets warm. Next time start it then check the butterfly to see that it is opening, if not then just tap it and pop it open.

Andy

Share this post


Link to post
martinarcher

I would certainly check the choke. Also, if your spark is weak or not always consistent I would try a new coil (I know you said you replaced it, but the new one could be bad). Do you still have the old one to try?

As far as the electronic conversion, the Pertronix Ignitor kits are awesome. Our Skier has had one in the cap for the last 5 years and it is an awesome kit.

http://www.pertronix.com/prod/ig/ignitor/default.aspx

Edited by martinarcher

Share this post


Link to post
Smitty32

I had the same issue with my first boat a Moomba Outback it ended up being a combination of a bad fuel pump, caused by the check valve at the fuel tank varnishing up and sticking. It would allow the gas line to get air in it and vaporlock.

Share this post


Link to post
ultimatelakebum

Thanks everyone for the tips. I went to Home Depot to build a fake-a-lake that would connect to the water line. Once I get this going I will troubleshoot in the driveway. I will check out all the tips and let you know.

martinarcher, I have one on order. I figured it would help even if it is not the culprit.

Kevin

Edited by ultimatelakebum

Share this post


Link to post
Levi900RR
Thanks everyone for the tips. I went to Home Depot to build a fake-a-lake that would connect to the water line. Once I get this going I will troubleshoot in the driveway. I will check out all the tips and let you know.

martinarcher, I have one on order. I figured it would help even if it is not the culprit.

Kevin

Kevin,

I have a 93 Euro F3. This spring it would run like a champ in the driveway and as soon as I backed it down the ramp it wouldn't start. Ended up I had water in the fuel. I drained the tank put some K100 and new fuel in it. A new fuel filter and have not had an issue.

Good luck!

Share this post


Link to post
ultimatelakebum

Thanks for all the posts. I installed the Pertonix electronic ignitor converting from the points. It started right up on the driveway. I will try it on the ramp this weekend.

Utebu, thanks for the pics of the fake-a-lake. it is awesome! http://www.themalibucrew.com/forums/index....68&hl=utebu

Next on to the trailer brakes....

Kevin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...