Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
rrkrrk99

Inactive Fault Code

Recommended Posts

rrkrrk99

Took my 2007 VLX out for about the sixth time this season. My VLX has the Catalyst Emissions system. Not too long after starting the engine, got a Service Required message on the LCD screen. Never had a message like that before. I quickly checked the gauges and everything seemed to be running fine. After some more checking and consulting the owners manual, it seemed that the engine was okay. I went through the Setup/Service/Fault Code screens on the LCD and it indicated Active 0 and Inactive 2. We ended up staying out on the water and having a full day on the lake. Back at home, I drilled down into the Inactive screen and this is what it said (the Active Fault Code reading was still 0):

Fault 1 of 2:

OxyA1Rich

SPN 65561 CM 0

Data Valid But Above Normal RNG FMI 0 OC 127

Fault 2 of 2:

OxyA1Rich

SPN 65561 CM 0

Data Valid But Below Normal RNG FMI 1 OC 127

The owners manual indicates that an emissions related fault may clear after completing 3 complete warm up cycles from 90 degrees to 150 degrees. I haven't had the chance to run the boat 3 more times.

I have arranged for the boat to be diagnosed by an Indmar technician in a couple weeks. Do you think I'm okay taking the boat out on the water between now and then? I'm thinking it will be okay. The boat has about 425 hours on it, but I don't think that has any bearing on what's happening. Should I even spend the money having these 2 Inactive Fault Codes checked out now or do you think I could wait until the end of the season when I get the boat winterized? Thanks for your input and advice on this!

rrk

Share this post


Link to post
1994echelon

first thing that comes to mind is the o2 sensor is going bad since its just for emissions only. stupid new laws. all boats need them now next year over some hp. stupid emssion laws gota love it. expect boat priced to increase at least 3 grand next year. thats just the first thing that comes to mind. I know on a car the service engine soon light pops up when its a o2 sensor and the car ones just fine and never did get fixed yet

Share this post


Link to post
CRASH

You could call your local dealer being that you have spn codes they could let you know what you are up against.

Share this post


Link to post
SunDoo

Definitely an O2 sensor on the cat. We ran ours for a month and a half with that code last year and all was ok. It is irritating when it keeps locking up the screen though. Full warranty replacement. Cheers.

Dave

Share this post


Link to post
rrkrrk99

Thank you all for your replies. I think you're right that I could probably run the boat the rest of the season and just suffer through the annoying service required message and wait to have it worked on when I winterize the boat. I may try calling my local Malibu dealer and see if they could tell me what I'm up against. Thanks again for your input.

rrk

Share this post


Link to post
speedline

So my 07 vlx just threw out the same codes !! I know this is an old post but was wondering what u did the fix it ?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...