Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Water flow/overheat


Recommended Posts

my exhaust riser gaskets were leaking so I am replacing them. While I have the risers off I am thinking that maybe my boat gets warm beacuse one of the water ways in the header is blocked. How likely is that, and would that cause my boat to run about 20-40 degrees warmer than it should?

Link to comment

A bad riser can cause an overheat but usually overheats are caused by poor waterflow due to a shotty impeller, clogged intake/tranny screen, or a thermostat.

-Chris

Link to comment

I have cleaned my Cooler screen, and replaced the thermostat...........still having the problem. Boat is running about 180-200. Although I did a search and when my boat got hot 200+ it didn't feel that hot and I could not smell anything burning. Not sure whats going on.

Link to comment
I have cleaned my Cooler screen, and replaced the thermostat...........still having the problem. Boat is running about 180-200. Although I did a search and when my boat got hot 200+ it didn't feel that hot and I could not smell anything burning. Not sure whats going on.

what about the impeller?

Link to comment

You have the risers off , keep going & pull the manifolds. Take them to a car wash & clean out all the water passages. Mine was running the same temps . I found one manifold very restricted . After cleaning ok.

Link to comment

Are clogged risers a big problem on Monsoon 350s. I was thinking about checking them and the manifolds on my 03 LSV 23' with 170 hours. All it would cost would be the price of the gaskets (about $40). Does anybody have the torque settings for both the riser bolts and the manifold bolts? Thanks

Link to comment

I don't think the risers are the issue. The blockage will be down in the manifold. With only 170 hrs on the boat its not likely to have an obstruction. Can't find my service manual but 3/8 hardware is normally 35-40 ft lbs.

Link to comment

Well, I pulled off the manifolds and used a pressure washer. Lots of rust and debris came out. Also, anyone that does this, make sure to unscrew the elbows. There was more debris that was being trapped in there by the waterflow elbows. Have yet to try it out yet but I will let you know when I do.

Link to comment

Okay........I cleaned out the manifolds. I also replaced the circulating pump. I ALSO found a ground wire broken off my alternator and fixed that. I hooked the boat up to the fake a lake and ran it. The temp seemed to stay at about 180. Not sure why its doing that but maybe its the fake a lake. I am going to try it on the lake tomorrow. If anyone has any input it would be greatly appreciated!

Link to comment

If I use my boat in cold water, my engine will not come up to temperature like it would in the summer. I attribute that to the cold water constantly flowing thru the exhaust. You may want to keep this in mind on your test run. I'm guessing your lake is perhaps 40* lower than its summertime temps. If your still running warm now, imagine what it will be like in the summer.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...