Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
SHREDPOWDER

gas gauge stuck on empty

Recommended Posts

SHREDPOWDER

ok, i tried searching for answers, couldn't find much. i just bought a 2000 response lx ~480 hrs. the gas gauge has been stuck on empty since i've had it. it does wiggle a bit when i first turn on the key. i checked fuel level sender, it is reading about 69 ohms, with about 5/8 of a tank. i even hooked up a new fuel level sender, & on ohm meter & it was fine. those readings are right at the sender. i put new terminals on the wires to rule out corrosion. i tried to get at the back of the gauge to test there, but i don't see how to take the dash off without taking off the steering wheel. is that correct? or is there any suggestions? thanks, brendon

Share this post


Link to post
Share on other sites
wienrdog

Did you check the levels under the dash at the MDC with the ohm meter. Should be the pink wire going into the large plug screwed into the MDC. I believe it's also pink at the sender.

Don't think it's a bad gauge, computer or wire from gauge since it wiggles at startup.

Could also try disconnecting & reconnecting lanyard - it will reset/reboot the MDC more than turning on/off.

There should be 1 screw into the top of the instrument cluster & two into the Malibu emblem near the bottom. After that the gauge cluster insert should lift out.

Share this post


Link to post
Share on other sites
jgouveia3

on my '00 RLX there are 6 (i think) small allen screws that you can remove that allows you to pull just the instruments out, not the whole dash enclosure.

Share this post


Link to post
Share on other sites
SHREDPOWDER

thanks guys, i'll see what i can see after work today.

Share this post


Link to post
Share on other sites
areamike

This is weird. Recently at Dale Hollow on a trip. We fueled up my BU, looked at the Gas gauge and it still showed less than a 1/4 tank after adding 100 bucks worth of gas. My cousin was driving and said, hold on, I'll fix it once we are out of the idle zone. Soon as we are to open water he takes the boat up to about 25mph+ and the gas gauge begins working again. Never had the problem since. He said it was probably the "bobber" in the tank that stuck. I didn't question it and just was glad 100 dollars gave me more than 1/4 tank of gas!

I have read also that the "gas bobberthingy ma-bop" that is standard in my boat and possibly yours would read empty when there was still 1/4 tank left. The previous owner replaced it with a "longer" one I think and since the gas gauge read correctly.

Here is the article I think he went by:

http://www.themalibucrew.com/forums/index....page=fuelsender

Edited by areamike

Share this post


Link to post
Share on other sites
SHREDPOWDER

it has had the fuel sender changed to the more accurate one, & i pulled it out of the tank to see if it worked, it does. the problem is somewhere up hill of sender. i'll know more tonite.

Share this post


Link to post
Share on other sites
EZSnow

(A) With the red lead on a multimeter and the ignition on, test for +12V on the hot side of the sender, with the black lead of your tester grounded to the block or the battery (-). (B) If it shows +12V, move the black lead to the ground wire that is connected to the sending unit. © If it shows +12V, short the two wires together and the fuel gauge should swing to full. If it doesn't, the gauge is likely munched.

My guess is that your test will break down with process (B), indicating a bad ground back to the ground buss under the dash. A fix would be to run a duplicate ground from the sender to the ground buss.

If you fail test (A), test for +12V on the back of the gauge on the terminal that goes out to the sender.

This reminds me... I need to figure out what's wrong with the fuel gauge in our boat...

Share this post


Link to post
Share on other sites
T-Squared

I had a similar problem in my 00 RLX. I traced everything down, replaced the fuel sender and that didn't fix it so I took that back out and it ended up being the guage in the dash. It was odd because the fuel guage is the only one that didn't work out of the 4 in the guage. The guage was very easy to swap, about 30 minutes from start to finish, IIRC.

Edited by T-Squared

Share this post


Link to post
Share on other sites
ShowSki

T-Squared and everyone:

Just replaced the 4 cluster gauge in our 2004 RLX two weeks ago. Symptom was that the gauge read way above full all the time (would be nice). Tried replacing the sender first and it didn't fix the problem. Replaced the gauge still didn't totally fix the problem but the needle went to empty. Evidently there was a loose ground which fixed the needle and it's accurate now.

Gauge cost approx $165 through the local Malibu dealer. To replace it I took about 4 screws from the vinyl surrounding the dash. Was then able to pull it up and forward enough to take the 2 nuts off of the gauge, slide the new one in, plug it in and tighten the nuts. Took about 15 minutes.

Edited by ShowSki

Share this post


Link to post
Share on other sites
SHREDPOWDER

ok so i think the gauge is bad. when i ground the pink wire out, gauge stays on empty. thats even right at the harness. weird thing is ezsnow said i should have 12 volts at the pink wire with key on, i only am getting .75 volts. with the key off i am getting 69 ohms between ground, & pink wire, but when i turn key on, ohm meter says overload, is that what it's supposed to do? the guy at the dealership said if the gauge wiggles when you first turn on the key, it's not a bad gauge. hate to buy new gauge if it's not the culprit. thanks again for all the help guys.-b

Share this post


Link to post
Share on other sites
SHREDPOWDER

i also tried running a ground wire from the accessory grounding block to the sender, still stuck on empty.

Share this post


Link to post
Share on other sites
EZSnow

I am completely open to the fact that I may be wrong with respect to how much voltage the gauge sends to the sending unit. Pull the gauge and check voltage at the back of the gauge with the key on. Someone who has a more intimate knowledge of these systems than me could probably tell us what the voltage being sent from the gauge should be. Maybe .75 is right. Maybe it's a bad wire on the hot side of the sending unit. Weirder things have happened. If you get the same voltage at the gauge as you're getting at the back, the wire is probably good, a resistance test from end-to-end would be the only thing left to verify that. If all the wiring is solid and the sending unit is doing what it's supposed to... it's probably the gauge.

Share this post


Link to post
Share on other sites
SHREDPOWDER

ok. i am getting .75 volts at both the sender, & at the harness behind dash. from the harness the pink wire ends, & there is 4 wires going into the gauge. i'm not sure which is the fuel wire on the gauge plug.

Share this post


Link to post
Share on other sites
EZSnow

Then we just need to find out what the output voltage is supposed to be for the gauge.

Share this post


Link to post
Share on other sites
wienrdog

The output to the gauge is digital. I believe the troubleshooting guide told you the voltages from the MDC to the gauges, but it's not something you will be able to test easily - outside of switching cables between the problem gauge and another gauge - all gauges get the same digital signals and select only the portion of the digital feed they need.

I'll be away until Monday, but can check my voltages & ohms at the MDC when I get back.

Since grounding the pink wire at the sender/computer didn't cause it to move, I think the gauge may be bad. Did you try just jumping the wires at the sender to be sure you got good ground connection?

Could be bad wiring harness, but it's not likely because the other 3 gauges in the 4-in-1 work.

Someone had a new multi-gauge available here recently that they were looking to offload.

Share this post


Link to post
Share on other sites
SHREDPOWDER

i did try jumping the connections at the sender, & tried running a new ground to it. i guess i'll order a gauge. the guy at the dealer said they are back ordered 3-4 weeks.

Share this post


Link to post
Share on other sites
wienrdog

See here... May still be available.

Share this post


Link to post
Share on other sites
SHREDPOWDER

malibu said 7 volts for pink wire, i'm only getting .75. not sure what to test now.??

Share this post


Link to post
Share on other sites
EZSnow

Well, as long as your multimeter was in the correct range, you should probably test out a new gauge...

Share this post


Link to post
Share on other sites
Cpt Calvin

I need to change my fuel sending unit, could you please tell me what steps I need to take so I don't blow myself up and take out one side on my house at the same time? Thanks.

Share this post


Link to post
Share on other sites
SHREDPOWDER

UPDATE *

put in new gauge, & it reads full now. need to go skiing to see if it goes down with fuel level.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...